Kawasaki Ninja ZX Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
126 Posts
Discussion Starter #1


Arrr / cant' get the pictures loaded !!
 

·
Registered
Joined
·
126 Posts
Discussion Starter #2
New Pistons and rings / cylinder honed / top end done





 

·
Registered
Joined
·
3,620 Posts
Looking good Carras!! Do any work to the bottom end while you are in there?
 

·
Registered
Joined
·
126 Posts
Discussion Starter #4
Thanks' blainthemono :smile

The bike has 85.000 km on the meter - so no, and there was no issues with rumbling noise aso before i took it apart.
The piston pins looked ok on the old pistons , and the inside of the crank case is very clean, so i wil leave it for now and maybe open it up againg in 4-5 years time and then do the crank.

When the engine is back together and run in - i will fit a flowcommander to the carbs and change the clutch tensioner to the manual type.
 

·
Registered
Joined
·
126 Posts
Discussion Starter #6
hi,
just curious - did you change the pistons because of wear?

cheers :smile

(finally spring is on the way!)
Hi Steen

The pistons could probably have done another 40.000km / i measued them on the sides and they were within spec- but the rings had to be renewed so i changed them anyway. :rolleyes
 

·
Registered
Joined
·
33 Posts
I am thinking about rebuilding my engine I have a spun bearing and really am curious if it would be cost effective to do this myself or just buy a rebuild. Have I ever rebuilt a engine no but hey it's just nuts n bolts. I've done enough tuning and parts swapping. Trying to decide.
 

·
Registered
Joined
·
22 Posts
Carras, looks great , what did you do to the head?

I am getting ready to tear mine down this coming week . #3 bearing spun I think.


Good luck and keep up the pics. :smile
 

·
Registered
Joined
·
126 Posts
Discussion Starter #9
Hi

I forund a specialist shop that did the head / valves / seats and guides
I is specialist work
 

·
Registered
Joined
·
1 Posts
Hello everyone!

Do you have possible reasons where to find reason for following.
I did also engine rebuild with new piston rings, honed cylinders and top end.

I manage to start engine and it run nicely. On next day I started it again, it run well. Then I went to test run and after 200m engine shut down without big noises.

Now the engine wont start and starter won't turn the engine. From back wheel the engine seems to be tilted.

What could be wrong?
 

·
Registered
Joined
·
7 Posts
I am doing rebuild myself on 97 zx11. I spun the 1st rod. Installing new rod when parts get in. Trans. slips and all gears and forks look good, but I don't he the money to fix so I will continue to double up to fourth.
 

·
Registered
Joined
·
561 Posts
Hello everyone!

Do you have possible reasons where to find reason for following.
I did also engine rebuild with new piston rings, honed cylinders and top end.

I manage to start engine and it run nicely. On next day I started it again, it run well. Then I went to test run and after 200m engine shut down without big noises.

Now the engine wont start and starter won't turn the engine. From back wheel the engine seems to be tilted.

What could be wrong?
well if engine seems to be tilted,thats not good....check all the engine mount areas,and make sure none are broken.......can you put it on centerstand and put it it a high gear and turn motor over??
 
1 - 13 of 13 Posts
Top