Kawasaki Ninja ZX Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi guys so I have this loud knocking or rattle noise that gets louder with the rpms. If you pull in the clutch lever the noise is completely gone when you let go or idle on neutral it gets loud again. So far ive replaced my clutch basket, plates thought it might be the rivets or springs but the noise is still here. I also removed the clutch plates and started the bike the noise was gone. Cant seem to figure out what the issue is. If anyone could help itd be really appreciated heres a short clip i recorded to hear what it sounds like. Bike has 20k miles on it Streamable Video

Thanks
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Did you replace the clutch pressure plate bearing?
If you are talking about the bearing needle or ball no i did not replace it and i also didnt replace the hub clutch. Just the basket and plates.

Heres the diagram of my to know better what parts im talking about:

Im thinking it might be crankshaft bearing but im not sure cuz the sound goes away when i take just the plates out..
Could it just be a bad adjustment of the clutch bearing?

Thanks
 

·
7777
Joined
·
6,779 Posts
Do you have side to side or up and down play on the input or output shafts? I had a similar issue on my S1000RR. When someone had it apart to fix what looked like shift forks they didn't seat the primary shaft bearing, which allowed side play. The symptoms were the same as yours, louder when pulling the clutch. On mine, since it has a similar slipper clutch to the ZX10R would side load the transmission shaft, which made the transmission start to go into two gears at once. It finally did go into two gears, stalled the engine and locked up the rear wheel.

Figure it out. I was lucky I was going straight and around 20mph, so I didn't crash the bike. I had to split the cases to find the issue, but fortunately it was a $50 part. Yours is easier since you have a cassette transmission. Be careful.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Do you have side to side or up and down play on the input or output shafts? I had a similar issue on my S1000RR. When someone had it apart to fix what looked like shift forks they didn't seat the primary shaft bearing, which allowed side play. The symptoms were the same as yours, louder when pulling the clutch. On mine, since it has a similar slipper clutch to the ZX10R would side load the transmission shaft, which made the transmission start to go into two gears at once. It finally did go into two gears, stalled the engine and locked up the rear wheel.

Figure it out. I was lucky I was going straight and around 20mph, so I didn't crash the bike. I had to split the cases to find the issue, but fortunately it was a $50 part. Yours is easier since you have a cassette transmission. Be careful.
The noise gets so loud with rpm to the point where i cant go past 10mph otherwise i feel like something is gonna break inside. So i just dont ride it anymore.
You also stated your bike was louder when pulling the clutch, do you mean when clutch is disengaged. Because mine is quiet when i pull the clutch lever or disengage clutch. Sounds like we have different symptoms..

Thanks
 
1 - 6 of 6 Posts
Top