Kawasaki Ninja ZX Forum banner
1 - 20 of 59 Posts

· Registered
Joined
·
87 Posts
Discussion Starter · #1 ·
I was on my 1991 ZX 1100 with less than 30k on it doing 80 or so and it just stopped running? It has Gas but when I pulled the plug wire on #1 and grounded it there was no spark? all the fuses seem good but it dose have a bike alarm on it but I don't think that was it.
Any quick checks I can make and save some money? The guy at the dealer told me worst case if it's an electrical problem would cost me about $700 for a new CDI? ANY TIPS???
Thanks:banghead
 

· Premium Member
Joined
·
11,237 Posts
yeah, dont use your email address as a username. You may wanna ask to change that.

You are gonna get thousands of spam emails.
 

· Premium Member
Joined
·
550 Posts
I was on my 1991 ZX 1100 with less than 30k on it doing 80 or so and it just stopped running? It has Gas but when I pulled the plug wire on #1 and grounded it there was no spark? all the fuses seem good but it dose have a bike alarm on it but I don't think that was it.
Any quick checks I can make and save some money? The guy at the dealer told me worst case if it's an electrical problem would cost me about $700 for a new CDI? ANY TIPS???
Thanks:banghead
I think you have a lot of testing to do before you start forking out for a nde CDI. There are a lot of theads that can help you but to start with I"d be checking where the problem starts.

Do you have power to the coils? Is your earth corroded? Are any of your switches malfunctioning? I'd start with the kick stand switch and work your way around.

Get a multimeter and see what you find.
 

· Registered
Joined
·
3,928 Posts
So many questions and so little information offered...

Does it even turn over?

Does the head light work?

Have you checked the battery straps to make sure they are tight?

Have you pulled the shifter side crank cover to make sure the advancer key didnt strip? There is a little funny shaped round disk held in place by a allen screw. There is a small round pin key found inside the mounting nut that keeps the disk aligned so that the timing is on the mark...



No rotation, no spark, and a failure of this kind will be abrupt and sudden

CDIs can fail, but it is so bloody unlikely nowadays that I would start looking at more straight forward causes of failure.
 

· Registered
Joined
·
87 Posts
Discussion Starter · #5 ·
Thanks guys! All the electrical works, Lights, it turns over Blinkers and so on it just gets no spark to the plugs? Blaine I will check it out Hey and thanks for the tips! I may have to put it in the shop but I will at least have it to ride in the next month or so?
It's such a fun bike to ride and almost know-one trys to race.
Is it just me or have the rest of you seen these big 1300 and 1400 bike on the road much? I have noticed that the all seem to just put their bikes in the slow lanes? Is there something I don't know about them?
Thanks Again Guys!!!!
 

· Administrator
Joined
·
57,851 Posts
Thanks guys! All the electrical works, Lights, it turns over Blinkers and so on it just gets no spark to the plugs? Blaine I will check it out Hey and thanks for the tips! I may have to put it in the shop but I will at least have it to ride in the next month or so?
It's such a fun bike to ride and almost know-one trys to race.
Is it just me or have the rest of you seen these big 1300 and 1400 bike on the road much? I have noticed that the all seem to just put their bikes in the slow lanes? Is there something I don't know about them?
Thanks Again Guys!!!!
Are we supposed to try and prove something with our 14s?
Why do you think everyone on the road wants to race?
 

· Administrator
Joined
·
57,851 Posts
I just thought it was a little weird that's all! they just seem to be putting around all the time? The little 600 bikes seem to be racing around a lot more that the big boys? Hey I am 54 years old and it just seems funny!
Me too.
I like to putt around. It doesn't take much on a 14 or any bike to quickly get into trouble. Never really checked but 1st gear will go fast enough to land me in jail and 2nd gear I might as well keep running.:lol
 

· Registered
Joined
·
3,928 Posts
I just thought it was a little weird that's all! they just seem to be putting around all the time? The little 600 bikes seem to be racing around a lot more that the big boys? Hey I am 54 years old and it just seems funny! Like I said I AM OLD! LOL
Herb, for us guy and gals who ride the Big Blocks, we dont have to prove squat to anybody. Folks in the know, are well aware of our bikes & how ungodly fast they are.....and so do most of the Cops.

A LOT of the six guns are newer bikes that most likely will not be around 18 years from now. For a ZX11 to survive all these years is to be cherished and to enjoy when the time is right, not trying to prove some high school testosterone fetish to every small block ring ding who comes along trying to prove something.

The newer Big Blocks are like that Rhinoceros on the Savannah swatting away the lil flies that come along. He doesnt concern himself with shit until something bigger and as powerful comes along to mess with his peace and quiet...

Then he kicks its ass right proper... :smile

P.S. this thread may help you isolate the problem, but also check fuses at the junction box.

http://www.zxforums.com/forums/zx-11-forum/49949-bad-ic-igniter-zx11c-resistance-findings-chart.html

Well, well well....this IC Igniter is for a 1991 ZX7 & has the SAME part number as the Canadian 1991 ZX11 C2.....and my shop wiring manual shows the SAME diagram for both the U.S. and Canada. Hmmmmmmm.. $95

http://www.ebay.com/itm/1991-Ninja-...3839&pt=Motorcycles_Parts_Accessories&vxp=mtr
 

· Registered
Joined
·
87 Posts
Discussion Starter · #13 ·
Thank's Blaine.Like I said I am old and don't get into to much of the Ricky Racer stuff but it is nice to know it's there if I want to go to warp speed. Picking up a new Bat today for the bike not sure how old the one in the bike is and then we can get started on getting it back on the road. What are the most miles you have seen on a big bike like ours? I have seen a Yamaha 1000 with over 75K on it and he never had the motor apart? most if not all of my riding are freeway miles and I average 44 miles to the gal at about 80mph.
Thanks for all the Help and info guys!
Cheers!:smile
 

· Registered
Joined
·
3,928 Posts
Thank's Blaine.Like I said I am old and don't get into to much of the Ricky Racer stuff but it is nice to know it's there if I want to go to warp speed. Picking up a new Bat today for the bike not sure how old the one in the bike is and then we can get started on getting it back on the road. What are the most miles you have seen on a big bike like ours? I have seen a Yamaha 1000 with over 75K on it and he never had the motor apart? most if not all of my riding are freeway miles and I average 44 miles to the gal at about 80mph.
Thanks for all the Help and info guys!
Cheers!:smile
3 years ago when I bought my bike it had 28k on the odometer. Now it sits around 52k. Never been apart, and still purrs like a kitten. Longest ride I have ever been on was a 1500 mile run in 5 days to the Kootenays and back. Good friend of mine has an ole 1983 CB1100F with just over 100k on her. Was still running, didnt leak or burn oil when he lost it in a corner and wrecked it.. :(
 

· Registered
Joined
·
2 Posts
I was on my 1991 ZX 1100 with less than 30k on it doing 80 or so and it just stopped running? It has Gas but when I pulled the plug wire on #1 and grounded it there was no spark? all the fuses seem good but it dose have a bike alarm on it but I don't think that was it.
Any quick checks I can make and save some money? The guy at the dealer told me worst case if it's an electrical problem would cost me about $700 for a new CDI? ANY TIPS???
Thanks:banghead
I'm trying to remember the mileage on my C3 when I had a similar problem, but it turned out that the wire going to the starter solenoid had dissolved its connector leaving a bare wire to make contact. Simple check, if that's the problem crimping on a new connector will fix it. Not sure about prices for second hand cdi's in the states, but prices have been dropping in the UK.

I guess I've built up a lifetime supply considering I'm on my second cdi with 110,000miles on the bike, blew the first one when I replaced my existing loom with a second hand one when I was trying to resolve a starting issue.
 

· Premium Member
Joined
·
11,237 Posts
Is it just me or have the rest of you seen these big 1300 and 1400 bike on the road much? I have noticed that the all seem to just put their bikes in the slow lanes? Is there something I don't know about them?
Thanks Again Guys!!!!
It's because they know they can take you.
 

· Registered
Joined
·
3,928 Posts
Thanks, Looks like I am going to spend at least $65 on a new battery.
Funny all the fuses are good and the bike turns over and all the lights work just no spark to the plugs? I will check on it more in the next few days!
Herb, may I call you Herb, my best friend is named Herb, buy an AGM battery........ you probably know that already, but I just wanted to make sure you bought good tech for your ZX...
 

· Registered
Joined
·
3,928 Posts
It's because they know they can take you.
but by only .563 seconds....... :crackup:rotflmao and stickier tires & skill can take care of that in the twisties....I know, because this summer on my ride to the Kootenays I was on a couple of Duc ST3 992s ass packing 30 pounds of soft luggage and 40+ extra pounds of body weight and they didnt loose me....though I did have to tap 10k more then a few times to keep up. Goddamn mid range torque, and they were @ least 20+ years younger then me and damn good Canuck riders... Sure an ST3 isnt going to take a 'Busa or ZX14 in a straight line, but I want to see one keep up with an ST3 in the twisties.....I doubt either could do it... to long a wheelbase, (62" 'busa, 57.5" ZX14, 58.8" ZX11, 56.3" ST3), or no punch in the tight twisty gears that count, 1st, 2cd, and an occasional snick into 3rd to take the rpm edge off. My ZX was down low and dirty, real crazy for a few miles there, but I was there with them....the rear end dancing all over the place..... Aladdin Road to Hwy Co9445 out of Colville, Washington.......Aladdin has lotsa of long smooth pavement for high triple digit shit, (recently repaved), but 9445 gets real slutty....well laid out coal, and good out of nowhere tight stuff......though I think a 12R would have enjoyed that road all to hell and back.... :M16

ST3 - 471 pounds

 
1 - 20 of 59 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top