Kawasaki Ninja ZX Forum banner

2961 - 2975 of 2975 Posts

·
Premium Member
Joined
·
103 Posts
Rode the ZX14 today, she was feeling unloved, last time I fueled her up was 8/5.
 

·
Registered
Joined
·
65 Posts
Finally took the old girl out after being down for months. Originally discovered an oil leak by the crankcase seal where the shifter pushrod is. Took it apart to replace that, took 3 weeks to finally get the right seal. Put it together, and installed switches for fans and headlight, installed new fuel level sensor, then wouldn't start. Replaced spark plugs again. Took it to a shop found a strangled gas line and some fried cables. Put it back together, has charging issues, dies halfway through a 40 mile ride. Replace stator and voltage regulator. Put it back together forks leave a puddle of oil in a couple of days. Take it apart, take it somewhere to get forks done. Put 6000k HIDs, new iridium windshield, power commander 5, battery tender connections in trunk. Also has new tires front and rear, and chain was tightened to correct mad slack it had before. Changed the front pads since old ones were soaked in fork oil. Have the dual caliper setup but discovered they are zx14 wheels, so my 2 zx12r rotors dont fit. Took her out yesterday, it's a brand new bike. I love it. Feels so different and I haven't riden in months. It was raining last night too. But wow, what a difference. Truly a great ride now.
 

·
Registered
Joined
·
56 Posts
Replaced the battery. What a pain in the ass spot it was. Took me a few minutes to find it. Hooked up the tender and she’s ready for her winter nap
 

·
Premium Member
Joined
·
103 Posts
Replaced the battery. What a pain in the ass spot it was. Took me a few minutes to find it. Hooked up the tender and she’s ready for her winter nap
My two year old battery is always tended, but it's starting to show signs of weakness, I'm going to install a fresh one in the spring.
 

·
Registered
Joined
·
319 Posts
Cold but dry, decided a ride was a good idea.
WOULD NOT START
Eventually it did
Nice for all of 10 miles
Then:
Carb icing. 50mph max.
Stopped at pub thawed out by a log fire, left bike in the sunshine (landlords don’t like people thawing out their motorcycles inside their establishments).
Today:
Ordered Silkolene Pro FST, in the hopes that’ll help.
 

·
Registered
Joined
·
319 Posts
Cold but dry, decided a ride was a good idea.
WOULD NOT START
Eventually it did
Nice for all of 10 miles
Then:
Carb icing. 50mph max.
Stopped at pub thawed out by a log fire, left bike in the sunshine (landlords don’t like people thawing out their motorcycles inside their establishments).
Today:
Ordered Silkolene Pro FST, in the hopes that’ll help.
Now I have this:

Try not starting and icing up now - you b*tch.
 

·
Registered
Joined
·
202 Posts
Installed and balanced F&R ContiMotion tires, installed 90* valve stems, cleaned and lubed chain, cleaned wheels.
Also installed a charging cable on my battery so I can flip the seat up and connect the battery tender, without having to remove the tank.

It was twilight by the time I got done so only got to ride for about 20 minutes. I'm just starting to feel the tires out, cant wait to take a longer ride and get them scuffed in.
 

·
Registered
Joined
·
319 Posts
Now I have this:

Try not starting and icing up now - you b*tch.
....made no difference at all.
No start today.
Cleaned air filter then oiled it.
Took out plugs - aha! - gaps had opened up to 0.85MM
Closed gaps to tight 0.7MM.
Success.

Moral of tale = don’t run CR9EK plugs in a se7en!
 

·
Premium Member
Joined
·
308 Posts
It's been surprisingly warm out. Spent a few hours changing oil and filter on my baby.

 
2961 - 2975 of 2975 Posts
Top