Kawasaki Ninja ZX Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Has anyone else experienced sugnificant voltage drop as a result of having high beams on while in traffic? :angry :rant

My voltage dropped so much that after turning off the bike, my bike wouldn't kick over because of the voltage drop. It's as if the load on the stator is so sugnificant that it can't really handle the high beams being on unless the bike is in motion. Try switching the digital meter to view the voltage while in traffic. Ensure your high beams are on and watch the voltage drop.

I've ridden all my other bikes during the day with high beams on and never had an issue :headscratch . With my ZX14 I believe those projector lights :tard may have left me on stuck! :banghead

Please advise...
 

·
Registered
Joined
·
449 Posts
Chargeing systems have been always found lacking, I think because you have to run it @ 4,000-5,000 just to keep voltage steady. This is made worse cuz of new and current lighting designs which draws more on the system, especially for those of you with the Close Encounters of the 3rd kind lights. I would run a 12V mini capacitor into your reserve lighting unit and fuse it @ 10-15 amps and see what happens~
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
Thanks Peter,

I'll definately try it! I'm sure I'll have to protect that Cap somehow to avoid a quick class on arc welding! That would suck while riding!

Leon
 
1 - 3 of 3 Posts
Top