Kawasaki Ninja ZX Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
85 Posts
Discussion Starter #1
So just hit 3800 miles and did my second oil change, and IV noticed louder then normal valve or cam noise and was wondering if its something I should have checked out? Is it supposed to have a valve adjustment this early? Thanks for the help in advance!
 

·
Registered
Joined
·
520 Posts
No it's most likely the cam chain. The adjuster is a ratchet type and some times doesn't adjust enough. If you put the bike in third gear on a hill with the motor off and clutch out push the bike back a few feet. This will make the adjuster take up the slack and the noise should go away.... Hope it is the issues man....
 

·
Registered
Joined
·
1,126 Posts
Wow I have 5700 miles.I just changed oil 500 miles ago with 10W-30 synthetic oil and K&N filter.It shifts so smooth and no cam chain noise.The oil I bought was from Brock.It is called Asylon.I don't put many miles on my bike but change it every spring anyhow.Maybe my pipe is too loud to hear anything wrong.Out of site out of mind right.
 

·
Registered
Joined
·
85 Posts
Discussion Starter #4
No it's most likely the cam chain. The adjuster is a ratchet type and some times doesn't adjust enough. If you put the bike in third gear on a hill with the motor off and clutch out push the bike back a few feet. This will make the adjuster take up the slack and the noise should go away.... Hope it is the issues man....
K I'll try that tomorrow thanks!
 

·
Registered
Joined
·
773 Posts
K I'll try that tomorrow thanks!
The ZX14 has a hydraulic cam tensioner. Not a ratchet type.

The tensioner always makes noise on start up and sometimes at idle. It will also make a knocking sound on de-cell when you get below 3k rpms and in gear. Thats the cam chain rattling.

After 40K+ miles my tensioner made noise all the time. I installed the APE manual one and no more chain knocking at start up.

PS: I see you have a 2010 ZX14, the 08's and above had a new improved cam tensioner that was supposed to quite the chain rattle down.
 

·
Quinton Phuckin Tarantino
Joined
·
18,914 Posts
The ZX14 has a hydraulic cam tensioner. Not a ratchet type.

The tensioner always makes noise on start up and sometimes at idle. It will also make a knocking sound on de-cell when you get below 3k rpms and in gear. Thats the cam chain rattling.

After 40K+ miles my tensioner made noise all the time. I installed the APE manual one and no more chain knocking at start up.

PS: I see you have a 2010 ZX14, the 08's and above had a new improved cam tensioner that was supposed to quite the chain rattle down.
+1 I own an 08 and the cam chain still rattles I had it to the stealership before the warrentee expired they replaced the tensioner and its quieter now but eventually it will get the ape tensioner .
 

·
Registered
Joined
·
128 Posts
Regardless go to your kawi service department have them check it out and make up a service order to cover your ass so if something is wrong they do not screw you like many others on the zx14 lemon engines that made there way out to the public.
 

·
Registered
Joined
·
520 Posts
GP3 it does have hydraulic cam tensioner but some times it doesn't advance like it should. if you do that trick it will click to the next notch and some of that noise will go away....If he's not happy afterwards then he can go with the manual adjuster.....that works real nice! :evil
 

·
Registered
Joined
·
85 Posts
Discussion Starter #9
Ya im going to get it dyno tuned tomorrow morning then ill try that trick and see what it dose thanks everyone and ill start a new thread in the morning detailing my results from the custom map!!

Sent from my DROID RAZR using Motorcycle.com App
 

·
Registered
Joined
·
130 Posts
GP3 it does have hydraulic cam tensioner but some times it doesn't advance like it should. if you do that trick it will click to the next notch and some of that noise will go away....If he's not happy afterwards then he can go with the manual adjuster.....that works real nice! :evil
How often do you have to adjust the manual type, (APE) etc.???
 

·
Registered
Joined
·
85 Posts
Discussion Starter #11
Well brought it in last week to the dealer and gave them all my warranty info and two days later they call and tell me it was just loose header bolts and it was ready for pick up. I get there and they charged me 105 because it was an aftermarket exhaust. Im like 105!!!! To tighten a header bolt thats ridiculous, he was like its a minimum of 1 hour labor no matter what. Needless to say im not going back to that dealer. I wish they would of just called me first and told me and i would have just done it myself. :(

Sent from my DROID RAZR using Motorcycle.com App
 

·
Registered
Joined
·
100 Posts
Well brought it in last week to the dealer and gave them all my warranty info and two days later they call and tell me it was just loose header bolts and it was ready for pick up. I get there and they charged me 105 because it was an aftermarket exhaust. Im like 105!!!! To tighten a header bolt thats ridiculous, he was like its a minimum of 1 hour labor no matter what. Needless to say im not going back to that dealer. I wish they would of just called me first and told me and i would have just done it myself. :(

Sent from my DROID RAZR using Motorcycle.com App
If they fixed your problem, sounds to me like you got good service. Shops have to make money right?
 

·
Registered
Joined
·
85 Posts
Discussion Starter #13
If they fixed your problem, sounds to me like you got good service. Shops have to make money right?
Well yes i know they do but when they charge 105 bucks to tighten a header bolt thats just ridiculous i would of been fine with a half hour charge but that was just too much.

Sent from my DROID RAZR using Motorcycle.com App
 

·
Premium Member
Joined
·
913 Posts
Somefun,

Im not clear on your hill move?? Put the bike in 3rd and while in gear with the clutch out roll the bike backwards down the hill, using gravity to help rotate the engine backwards??

Thought rotating the engine/cam chain backwards was a no no?
 

·
Registered
Joined
·
262 Posts
Well yes i know they do but when they charge 105 bucks to tighten a header bolt thats just ridiculous i would of been fine with a half hour charge but that was just too much.

Sent from my DROID RAZR using Motorcycle.com App
u shoulda checked over the bike in the first place, before taking it to a dealer. u then would have seen the loose bolt.

anytime i take anything to a dealer. its gonna be 100+ u shoulda known that..
 

·
Registered
Joined
·
85 Posts
Discussion Starter #17
u shoulda checked over the bike in the first place, before taking it to a dealer. u then would have seen the loose bolt.

anytime i take anything to a dealer. its gonna be 100+ u shoulda known that..
Well i thought it sounded like the cam tension er like i said and they said it would of been covered under warranty thats why i left it. I wasent expecting to pay is all.

Sent from my DROID RAZR using Motorcycle.com App
 
1 - 17 of 17 Posts
Top