Kawasaki Ninja ZX Forum banner

Did your bike break under normal use?

  • Damaged engine

    Votes: 0 0.0%
  • Knocks on start

    Votes: 0 0.0%
  • Replaced engine

    Votes: 0 0.0%

  • Total voters
    10
1 - 20 of 20 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have a 2007 Zx14 that I bought brand new. On start up the bike sounds like someone put all their loose bolts in my crankcase since day one. I had to replace the motor at just around 10 miles. Now that replacement has thrown a rod threw my case again. I’m not putting a third engine in this piece of crap. I’d suggest y’all get what you can for these pieces of shit while you can. I’ll never buy Kawasaki again!
 

·
7777
Joined
·
6,621 Posts
You had the exception. I had a 2006 ZX14 that had 85K miles. It ran like it was new. Sorry you're having so much trouble.
 

·
Registered
Joined
·
36 Posts
I find that hard to believe that the motor was replaced at 10 miles. That problem would have been picked up by the dealer before it was sold. There are many people that drag race the zx-14. They beat the shit out of these bikes and they still keep running. Most of them anyway. Abusing a motor like this will cause problems sooner or later. Some people don't seem to understand this.
 

·
Premium Member
Joined
·
13,054 Posts
I have a perfectly-running '07 engine that would drop right in. All I have to do is clean it up and finish the crate. Or he could sell me his bike with the trashed engine and I wouldn't have to drain the oil which only has 500 miles of use.
 

·
Registered
Joined
·
2 Posts
You know what i own a 1984 zx900 and i have replaced my engine 4 times and it has thrown the no.3 rod through the cases on all of them this must be a kawasaki issue which has been going on since the first ninja sounds like a class action suite waiting to happen.
 
1 - 20 of 20 Posts
Top