Kawasaki Ninja ZX Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter · #1 ·
Ok here's the deal.
I got a Competition werkes FE and after install and connect everything the tail light does not come up. neither the led Lic light .

the turn signal are ok. Im pretty sure that i connect the correct cables.
Blue to blue
Red to Red
Black/yellow to Black/yellow
So what could it be?

Let me know guys, cause i will die if i don't ride
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #2 ·
no one?

could it be because i turn the bike on before i attached this cables ?
the fuse might went bad?
where's the fuse box?
 

·
Registered
Joined
·
582 Posts
If the wiring colours are the same as an '06 636 then:
BK/Y should be ground
R should be tail and licence
BL/R should be brake
Main fuse under the left side cover '06 636
Fuses under rear seat
gammac
 

·
Registered
Joined
·
29 Posts
fender eliminator

i priced one of these for my 07 zx6 and was going to cost about 70 pounds prob nearly 100 dols so thought id make my own two L shaped brackets from a hardware store cost me 2 pounds no plate light 8 pounds looks great and waiting for a company to make a rear tail light that has indicators built in (turn signals) so i will have the normal stop light but with led indicators built in looks better and cheaper than fender eliminator neat tidy and no stupid indicators on the back
 

·
Registered
Joined
·
275 Posts
do you have a picture of this one installed, im looking around to find which one to get
 
1 - 8 of 8 Posts
Top