Kawasaki Ninja ZX Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello guys

I own a 09 zx6r and I noticed a problem in rebound on the left side leg. So, when I adjust my suspension settings back to stock settings exactly how the service manual says, I notice that the rebound on the left leg isn't at the same position as the right leg and I push both side rebounds to the maximum until they stop and they're not at the same position and supposedly should be adjusted equally both sides at the 5 click clockwise, is this a big problem or is it normal and I shouldn't be worried? I think this is not like the new zx6r that have different functions at each leg, this model should be adjusted equally both sides because they are both equal. Am I wrong?

Thank you guys and best regards.
 

·
Premium Member
Joined
·
4,290 Posts
has one leaked oil?
 

·
Premium Member
Joined
·
4,290 Posts
in my opinion thats very strange... either the internals have been changed (spring) or one has been swapped out due to damage, do you know the history??

no harm in rebuilding both if you have the funds
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
in my opinion thats very strange... either the internals have been changed (spring) or one has been swapped out due to damage, do you know the history??

no harm in rebuilding both if you have the funds
Yes, I know my bike had an accident and did one or two suspension service , maybe I need to find a better mechanic. Next time I will fix this problem in the next service. This makes me a little nervous. Thank you so much for the information.
 

·
Premium Member
Joined
·
2,504 Posts
When they are stripped down for service there is a specific way to reassemble them to ensure they are exactly the same. If they are different, it could cause a handling issue that would be very dangerous. Look in the service manual.
 
1 - 6 of 6 Posts
Top