Kawasaki Ninja ZX Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
Hello all i just bought a 87' ZX 750F off of my buddy and im having a hard time getting it going. My buddy used the bike for a couple of months last summer (even on the drag strip) then got another bike and it was just laid up until this the week when i took it off his hands. First thing i done was haul off the carbs, take em apart and clean them out. Then came the new plugs, oil and filter. I charged up the battery and tried turned the bike over a few times, everything sounded excellent turned over without a hitch the only thing is the bike will not start, it never even caught once. I m very green when it comes to working on motorcycles, this is the first one i have every looked at, but if anyone could help me out it was be excellent!
 

·
Registered
Joined
·
3 Posts
make sure that you are getting gas, check your coils and cdi box! i have a 93 zx7 that was having the same problem and i replaced the cdi box and coils with a dyna 2000 ignition system and my problem was fixed hope this helps!!!
 

·
Registered
Joined
·
168 Posts
Check to see if its getting spark and gas then go from there. If both of those are fine then look into the electrical.

Sent from my SAMSUNG-SGH-I997 using Motorcycle.com Free App
 

·
Registered
Joined
·
32 Posts
plz check whether there is spark coming onto yr plug.keeping the start switch pressed give half choke and check whether all the exhaust pipe headers are hot.if this is the case then confirmed yr spark is coming.

now check the wires at yr clutch.there is a micro switch.if the switch is faulty then put a jumper across its terminals with thE wire in place.it should start now if the point one is ok.

if it starts fine but as soon as u engage to first gear the engine cuts off then the prob lies with the microswitch at the side stand.

hope this helps and yr bike starts soon.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #5 ·
thanks for the help everyone i have never had a chance to try all of the suggestions but tomorrow i will and i will have a post tomorrow evening !
 

·
Registered
Joined
·
1,761 Posts
My 98 wont start to save my life after it sits over a few weeks... push start it and it fires right up, worth a shot
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #7 ·
Hello everyone I finally got the ninja running it was the old gas in the tank was the reason for the lack of starting lol the bike Is running now but there is more problems, the bike will not stay going unless the chock is on, she revs up and down for a bit while she is running, sometimes when she starts it revs over 4000 rpms and stays there no matter what the idle screw is set at and when I twist the throttle the bike dies. I had the carbs off and cleaned first when I got the bike there is no plugged up jets and everything in the carbs moves freely but the o rings in the bowls need to be changed. All suggests r welcome.
 
1 - 8 of 8 Posts
Top