Kawasaki Ninja ZX Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
317 Posts
Discussion Starter · #1 ·
so i just got mine today...after i installed it, i've noticed something weird about the idel. sometimes it's fine and stable at stops, and other times at stops the idle is just blom blom blom blom somewhat unstable and i could see the needle moving from 1 and then up and down a little.

maybe this is normal for the bike, i wouldn't know, since the bike was alot quieter before so i probably have not noticed this.

someone help me...

thanks in advance.
 

·
Registered
Joined
·
379 Posts
As far as i have been told and know, if you add a full pipe or slip on to a bike the idle does change as there is not as much back pressure. If your bike starts to cut out then have the idle screw turned up a bit.

Hope it helps
 

·
Registered
Joined
·
264 Posts
My bike still has the stock exhaust on it and it idles smooth w/no tach movement what so ever. My last bike had an aftermarket can and for some reason when the bike was running a little warmer than normal the idle would loop a bit. I just turned the idle screw up from 1150rpm to 1300 and the problem went away.
 

·
Registered
Joined
·
82 Posts
Silver Surfer, after i installed my Akra my idle seemed to drop a little. I just bumped it up a little. It still moves around a little until it warms up but then it ok. If you are running a pc III and come up with a good map for it give me a yell, as i am still looking.:headscratch
 

·
Registered
Joined
·
317 Posts
Discussion Starter · #6 ·
no i don't have a PCIII. i think i'll just turn up my idle a bit.

update: this afternoon around 1ish when i turned my bike on, it just kept on turning over and over and wouldn't start, i could only hear the piston going up and down. so i gave it a little gas, and it wasn't warmed up, i reved it two times, then it died on me. and then i tried starting it up again, did the samething, had to give it a little gas then it started and idled fine.

i don't think i should be worrying about this since it's really not that big of a biggy...
 

·
Registered
Joined
·
82 Posts
I have heard other guys talking about having trouble starting once in while, but mine hasnt done it yet. has your idle settled down now , or is it still doing it?
 

·
Registered
Joined
·
94 Posts
hey guys i have an 06 636 and I have been looking at the exhaust slip ons for it what do you think about the Two Bros exhaust??
 

·
Registered
Joined
·
82 Posts
Boy that question can really open up some talk, i use a PCIII and noticed alot better throttle response. i still need dyno mine and get a custom map to see a significant gain.
 

·
Registered
Joined
·
317 Posts
Discussion Starter · #13 ·
the two bros sounded eh to me. but that's just me since i don't like the look of it so i didn't bother trying to listen to it. but the akra..oh my...not only does it sound good and it looks good.

hey PENNA, is your muffler off centered as well?
 

·
Registered
Joined
·
56 Posts
ok i have an 07 6r where the hell are you finding all these slip ons all i see are kr tuned and what not what am i missing?
 

·
Registered
Joined
·
82 Posts
No mine lined right up straight, another guy mentioned his came out kinda crooked, he said that he loosened it up and just tweaked it straight. And yea the Akra is awesome.
 

·
Registered
Joined
·
9 Posts
I got an 05 zx-6r and my bike idles like that at times as well. It happens only when it's cold now. After it warms and the rpm's kick in, then she's a champ. I also got PC3 installed on it.
 
1 - 18 of 18 Posts
Top