Kawasaki Ninja ZX Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
87 Posts
Discussion Starter · #1 ·
only the left half is firing (1 and 3) where do i start..spark plugs are clean
 

·
Premium Member
Joined
·
6,582 Posts

·
Registered
Joined
·
87 Posts
Discussion Starter · #6 ·
i swiched 1to4 and 2to3 and same problem..is it time to finally clean the carbs?
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #8 ·
yo 1badzx7r when you gunna bring that 7 over to the eastcoast?
 

·
Premium Member
Joined
·
6,582 Posts
i swiched 1to4 and 2to3 and same problem..is it time to finally clean the carbs?
The problem stayed in the cylinders it was originally in? Or did it move to the other cylinders? I'm reading this as it stayed in the original cylinders. if that's the case then yes, clean your carbs.
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #11 ·
2fat. yeah the problem stayed on the same side (nothing changed)
I'm on the east coast bro lol
your kind of in the middle lol im down here in ft.lauderdale man
 

·
Premium Member
Joined
·
6,582 Posts
2fat. yeah the problem stayed on the same side (nothing changed)


your kind of in the middle lol im down here in ft.lauderdale man
You've eliminated the electrical system. It has to be fuel or air related. If the air path to the carbs is open then it's the fuel. Carbs need cleaned/fuel fliter replaced.
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #13 ·
cleaned the carbs...TWICE.and still the same problem..should i be focusing on somethin besides the jets like jet seats ect?
 

·
Registered
Joined
·
559 Posts
cleaned the carbs...TWICE.and still the same problem..should i be focusing on somethin besides the jets like jet seats ect?
Spark plugs are clean, but are they actually firing? Id check each plug by grounding it out against the top of the engine to see if its sparking/firing.
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #15 ·
still same problem.cleaned the carbs again n really took my time cleanin the jets n seats they go into and there still not firing so i let it idol and misted some carb clean in the two that arnt fireing and then grabbed the headers and they were warm..so it obv works when theres fuel/carbclean in the cylinder but WTF im just not gettin it and im startin to get pissedddd:banghead
 

·
Registered
Joined
·
843 Posts
still same problem.cleaned the carbs again n really took my time cleanin the jets n seats they go into and there still not firing so i let it idol and misted some carb clean in the two that arnt fireing and then grabbed the headers and they were warm..so it obv works when theres fuel/carbclean in the cylinder but WTF im just not gettin it and im startin to get pissedddd:banghead
Try to blow out float bowl vents one piece of dirt can mess your day all up running 93 right?
 
1 - 16 of 16 Posts
Top