Kawasaki Ninja ZX Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
Hey Folks,

Well, my winter project of fixing the second gear problem (bent shift fork) is close to coming to an end. Engine's all together and ready to be put back in the frame. Problem is, despite numerous tries I can get the rear engine mounting bolt holes to line up. Closest I've gotten is about half-an-opening line up.

Seems to be binding somewhere. Up around the head and valve cover a small bolt on the right side sometimes rubs, and an oil fitting on the left side sometimes rubs, but I can't put my finger on what is stopping me.

I've got the engine as level as possible using a rope harness and a block and tackle. When I get close I start picking up the entire frame, yet even with wiggling and some pry bar "assistance" I can't get it lined up.

Any suggestions would be appreciated.

Steve
 

·
Registered
Joined
·
249 Posts
drop the front side of the engine, lift in the back and line up the bottom bolt hole first, then put the bolt in and then lift the front side. see if that works
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #3 ·
Dropped the front and got the bottom rear engine mount bolt in, but as I angled it up the valve cover hit the frame. I pulled the cover and the engine then cleared enough to put in the top rear bolt. Next are water, oil, and fuel lines. With luck I'll be cranking it this weekend.
 

·
Registered
Joined
·
249 Posts
Awesome! Glad it worked. Good luck. The rest is easy.
 
1 - 4 of 4 Posts
Top