Kawasaki Ninja ZX Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Ok y’all I’m in a crisis. I started going through my bike it’s a 2005 zx6r. Decided to freshen her up a bit over winter. And I found these two loose wires on the right hand side of the bike . Next to the left switch housing harness. One wire is light green and one is red and green can some please tell what this gos to. I looked at my wire map and said it was a diode. But thus far I cannot find a replacement part for my year model bike please help!!!! It’s almost as if the wiring schematic is lying.
 

·
Registered
Joined
·
153 Posts
Basically, what a diode does is it allows current to flow in one direction and prevents it from flowing in the other direction. I'm not sure what this particular diode it connected to. Maye somebody else will be able to provide more insight into what this one is for.
 

·
Registered
Joined
·
3 Posts
I have the exact same bike and issue. The diode is missing and need it to start my bike. It is backorder through Kawasaki and don't know when it will be available. Does anyone know how to bypass this or any other replacement parts will work? I can't ride until I get this resolve. Thanks, any help.
 

·
Registered
Joined
·
3 Posts
Ok y’all I’m in a crisis. I started going through my bike it’s a 2005 zx6r. Decided to freshen her up a bit over winter. And I found these two loose wires on the right hand side of the bike . Next to the left switch housing harness. One wire is light green and one is red and green can some please tell what this gos to. I looked at my wire map and said it was a diode. But thus far I cannot find a replacement part for my year model bike please help!!!! It’s almost as if the wiring schematic is lying.

Did you find a solution? I am having the same problem and the part is back ordered and don't know when it will be available.
 
1 - 7 of 7 Posts
Top