Kawasaki Ninja ZX Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,619 Posts
Discussion Starter #1 (Edited)
i go to sync the carbs....thinking yay i can have the bike totally right?

i assumed because i could feel vacuum and see air comming out the carbs where the air box snaps on to them that the 3rd cylinder was firing...GUESS I WAS WRONG....

i did the sync on 1 and 2 easy enough....

i put the thing on 3 and 4 and 4 sucked all the fluid up, i dont understand how 3 is pulling in air and still i cant sync it.

now the bike wont crank or anything...everything lights up but u hit the start button and nothing....just silence.....

not sure if this means anything but i put a gallon of gas in it with most of a bottle of carb/fule injector cleaner.....the last night
 

·
Registered
Joined
·
1,848 Posts
If you sucked up fluid you may have hydro locked that cylinder. Remove the spark plugs and see if it will turn over.

Josh
 

·
Registered
Joined
·
1,619 Posts
Discussion Starter #3
it wasnt that much though.....
this is testing my patience.....so pull the 4th plug since it sucked in the fluid?
 

·
Registered
Joined
·
1,848 Posts
Was the engine running on its own when you shut it off or did the liquid cause it to shut off on its own?

It doesn't take much to hydrolock a high compression engine.

I would remove all 4 and try to spin the engine, either with the starter or removing the timing cover and spin it with a ratchet.

Josh
 

·
Registered
Joined
·
1,619 Posts
Discussion Starter #5
it was running then it sucked up a lil, i restarted it and it did it again wasnt till the third time that it just went silent, this happened b4 but it started....so it was start stop start then silence
 
1 - 5 of 5 Posts
Top