Kawasaki Ninja ZX Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
106 Posts
Discussion Starter · #1 · (Edited)
New to Forum, Pix's of my new baby.

Greetings to all, I have found forums to be a wealth of information thru the years. Everything from my 99 1\2 pathfinder to my old 88 Lincoln mark 7 to fixing stuff with my computers and cell phones, I can see that THIS forum will be no different.
Thank you all in advance for the information that I will be getting from all of you. :clap

My Bike 1990 ZX11 with 6k miles, it had been in storage for 10 years, an older speed freak bought it new, slapped a comp cam in it and racked up 5k miles on it, the very cool old guy passed away and ten years latter his son who doesn’t ride sold they bike to the guy who I bought it from.
This guy in his mid 50's couldn't deal with the riding style ( bad Knee's )
so he got a cruiser style bike and sold me this one.

Here's the scoop, he had all the fluids changed out.
He had the carbs acid dipped and synced.
The bike won't idle right and the shop said the jets were clogging up.

When I went to see the bike ( G-Lists asking $3200.00 )
it wouldn't start without full choke and very poor throttle response.
I took it for a ride sputtering down the road until I got far away for the sellers house then I baby it to the main open road, that's where I dropped the hammer down, OMG even running like crap the bike jumped to life and almost pulled my fat ass right out of the seat, well I was sold.
Got the bike back to his house when I noticed again that it wouldn't idle right, it almost stalled and that's when all the warning lights light up, just the thing I needed to get him down even further, 15 minutes of haggling and I was the proud new owner of what think is a great bike for the slam dunk price of $2500.

Ok So I drove the bike home 50 miles on the main streets just in case I broke down while my girlfriend followed me, no problems other than trying to idle at the red lights.

My symptoms.
Hard starting, I need full choke on a 95 degree day just to fire it up.
When started I will back off the choke to get the RPM's to about 1500.
The bike without me touching it will rev up to over 3000 rpm's then back down to 1500 then back up, ect, ect.
Is this a vacuum leak ?
when I look inside the tank I notice light surface rust on the baffle, I can get my finger inside and come up with a brown stain on my finger, I already ordered the stuff to coat the tank and seal it (POR-15 ) cycle repair kit $45.00 with shipping, anyone have experience with this stuff ?
While haggling with the seller he stated that he had the carbs cleaned out twice already, so it's my thinking that it's either the rust clogging up the jets or the floats or it's something else.

I only have 1 bike shop in town and I can already feel a big money run around coming, they wanted $350. to dip, clean and sync the carbs.
I'm already searching for an independent mechanic to work on my baby.
I'm very good with cars and have a bunch of tools and a place to work on it.

Yeah Baby, as I'm wrighting this post the mailman brought me the tank kit and my Clymer’s repair book, big sucker.
I read in another post where a rider had a sensor on the bottom of the engine and threw the years the contacts were rusted, he bypassed of fixed the sensor and problem solved, can anyone give me a name for this sensor ?

My main problem is that the 1st. owner put a comp-cam in her so is it safe to assume that he did other things to her as well, jets for instance ?
Also having the valves adjusted, she sits at 6100 miles should I have them checked and adjusted again ? I have no real records from the 1st. owner.
What a valve adjustment job cost ?

Sorry about my ramblings but I can see from other post's that when taken care of our Zx11's can clock a lot of miles and that's just fine with me.

Thanks again in advance to all those who contribute to the forum.

Frankie Zee...



 

·
Registered
Joined
·
193 Posts
Oil pressure sensor, remove the boot and clean the rust off. My bike was symptomatic the lights would only come on when it was warm and I came to a stop. Both fuel lights and an oil light would come on. I took Claud's advice on what to do to the sensor and it cured the problem. I took the boot off and threw it in the garbage it just collects moisture.
 

·
Registered
Joined
·
45 Posts
omg!another zx11 religous Experience!

:rotflmao welcome to the foum! your post was funny when you mentoned pulling the trigger on that sharp shotgun of a bike that you have and could barely hold on!Thats what these strong tough bikes do bring excitement to the rider and the road!Wow ,all that for $2,500?This has to be the best zx11 forum avalible,so...you wont go wrong here,wait till you meet some of the senior memb,your bike will be purrrin in no time!
 

·
Registered
Joined
·
30 Posts
Amazing deal man.... Wish I could help.... Just wanted to say that she sure looks like one sweet sweet ride..... Enjoy her man.....
 

·
Registered
Joined
·
106 Posts
Discussion Starter · #6 ·
Thanks guys, I could tell by researching some of the past posts, that this was a cool forum.
Unlike the computer forums where some geek with a little bit of knowledge has a major attitude to those of us without it.

Well I took the tank off and inspected the vacuum lines and all seems well.
it's hard to test without the engine running.
The sparks coming off the plugs weren't wide and blue like the repair book said, I'm thinking about testing my coils next and check the timing, I knew I shouldn't have sold that timing gun.

Can't wait to get home and see if some of the senior members have replyed to this, I don't want to throw new parts at her hoping that it's going to be the fix I need.

Frankie Zee...
 

·
Registered
Joined
·
106 Posts
Discussion Starter · #10 ·
Thanks, now if I could only get her to start without full choke on a 90 degree day and not stall at red lights.
Im coating the tank now and I have to wait 96 hours for this crap to cure.
Frankie Zee...
 

·
Registered
Joined
·
45 Posts
Hang in there!!!!

:rant I and others know what it is to wait on a bike!If you read some of my post youll see that your not on your own.Its only a matter of time and will B rollin.As for now i just go out inthe garage and turn her on and cry!:rotflmao
 

·
Registered
Joined
·
106 Posts
Discussion Starter · #13 ·
I think while I'm waiting for the tank to cure I'm going to attempt to tear apart the carbs, I have the book, any advice for a brother ?
like mixing up parts, how about a sticky on the subject ?
Thanks Guys.

Frank Zee...
 

·
Registered
Joined
·
45 Posts
strength in #ers!

just do one at a time and keep ypur parts in order.[/QUOTE Thats zx forum advice 1 at a time,1 day at a time!And will keep our parts in order!Good luck w the carbs man.Also i here there is a guy on u tube that will rebuild the carb right there for you to watch and learn/im not sure if its for the zx tho.Ithink its all kz stuff.
 
1 - 15 of 15 Posts
Top