Kawasaki Ninja ZX Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
122 Posts
Discussion Starter · #1 ·
I replaced my clutch yesterday. Here's some pics of what I found when I took the cover off. It has chewed up markings all over the face of the clutch plate. There was no evidence of any trash or debris in there. It was very clean. I wonder what would cause this?



 

·
Registered
Joined
·
14 Posts
the starter chain tensioner is bad and it will hit the clutch basket and pressure plate.
I've been troubleshooting a noise on my bike. I found my clutch looking just like Lotsokids clutch. Your reply to him was the Starter Chain Tensioner is bad. I was unable to find this. Where is this located? The only Tensioner I found in the service manual was for the camshaft.

Thanks,
Mark
 

·
Registered
Joined
·
1,042 Posts
tensioner is located under the clutch cover,there is a starter drive chain and the tensioner is under the chain in front of the clutch.
 

·
Registered
Joined
·
14 Posts
Ok, I installed the new chain tensioner and tried to fire her up. Now she won't turn over! The starter is turning over but the engine wont crank! Charged my battery and she still wont start. I can hear a clicking sound somewhere around the clutch cover everytime I hit the Start Button! Any suggestions?

Thanks,
Mark
 

·
Registered
Joined
·
2,170 Posts
Your bike's battery could be bad so it's possible it does not hold the charge. If I was you, I would jump start the bike with my car's battery (car's engine not running). That way, I would be 100% sure about the bike's battery condition. It costs nothing and could maybe help...
 

·
Registered
Joined
·
14 Posts
Jump started the battery this morning and still getting the same results. Narrowed down where the clicking sound is coming from, it's coming from the Starter. Pulled the Clutch cover off again nothing obvious found. Next step I guess would be to inspect the Starter Clutch for wear and tear.
 

·
Registered
Joined
·
11 Posts
Make sure you have a good connection at starter and a good ground connection , Where there any ground straps removed from engine to frame ? Kinda sounds like starter drive is hitting something and jamming.
 

·
Registered
Joined
·
14 Posts
I double checked all visible ground and power connections and cleaned them up with a wire brush. Starter is still making clicking noise and wont crank the motor. Is it possible the Brushes in the starter went bad? How difficult is it to pull the starter?
 

·
Registered
Joined
·
11 Posts
that clicking sounds like the solonoid, either it has not enough power to drive out the gear , or gear is jamming up on something . if you had starter apart then maybe brushes became miss aligned, any shimms installed in wrong places ? can you turn motor over in high gear on center stand , with out any clunking sounds?
 

·
Registered
Joined
·
14 Posts
Never had the starter apart, just curious about the internal parts going bad. I was unable to turn the motor over in any gear. Is the removal and replacement of the starter Plug & Play or are there adjustments needed?
 

·
Registered
Joined
·
11 Posts
So you tried to spin rear tire in high gear fwd (by hand key off ) and motor or tire would not move , Somthing is jamming up crank /transmission . You need to re-trace your steps ,something you changed is too tight or jammed up, Starter is trying to do it's job ,but if you cant spin motor by rear tire the starter has no chance to.
 

·
Registered
Joined
·
13 Posts
I am a Kawasaki mechanic and it sounds like you did not release the new starter chain tensioner after installation. to release the tensioner and have it apply tension to the starter chain you must (with clutch cover off) push up on the short pivoting arm of the tensioner (at lowest part of tensioner assy.) until the tensioner shaft is released and the shaft will advance upwards applying tension to the chain to take up the chains slack. Use blue Loctite(242) on tensioner mounting bolts.
 

·
Registered
Joined
·
14 Posts
Hey all! Been gone for awhile but I'm back. Yesterday was the 1st time I got to do some troubleshooting on the 11 in a long time. I retraced all my steps and everything seems to be correct. Pulled the starter out and inspected, looks good. Got her all back together and tried to fire her up and nothing. For a minute it sounds like theres not enough juice to crank the engine over! Jumped it with my trucks battery and still nothing. Starter is turning but not enough to turn the engine over. The T/S Guide in the service manual is pointing to the Starter Clutch being bad! I was hoping it wouldn't come to this because it looks like the engine has to be dropped and the crankcase split to gain access to the starter clutch. I guess my next step is to take it to a shop and let them look at it. Any ideas on how much this is gonna cost?
 
1 - 17 of 17 Posts
Top