Kawasaki Ninja ZX Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
526 Posts
Nice, im actually thinkin about doing the same thing with my 10, its the special edition and i cant decide whether to go with red, orange, or yellow LED's.
 

·
Registered
Joined
·
432 Posts
My 99'ZXZ 9R...now showing 29,000 miles on the odometer...still runs like the day it left the fractory.









And here's a view of the Valentine One's remote display module..something absolutely necessary when riding a fast Kaw. The V1 rides in the map pocket of my tankbag, it's audible alerts are fed to a pair of helmet speakers via piece cable.
 

·
Registered
Joined
·
432 Posts
The V1 sells for $399. Add another 60 for the remote display and headphone adaptor. I guess 500 US bucks will cover the whole thing, including a pair of really nice [german made] helmet speakers from Whitehorsepress.com.

The set-up saved my ass..AGAIN.. sunday morning. Me cranking down a narrow two lane out in orchard country at warp speed+ when the V1 breaks the moment. An oncoming unmarked sherrif's deputy trigged his instant on..the Valentine 'busted' him way before I was in range for a speed reading. By the time I was inside his range I was reading 45mph. I actually waved at him as we passed. He smiled and waved back...probably thought I was some kind of ***** wimp for plodding along at walking speed on such a fast bike.

If it saves you from just ONE ticket, it will have most likely paid for itself...

The BEL STI 'Driver' series seems to work as well..no remote directional display though. I own, and really like both units, but favour the V1 for it's direction indicators.
 

·
Registered
Joined
·
41 Posts
did you hook up the LEDs in a series of 4 directly to your battery, or did you wire each one to a resistor and then run wires to your battery. I bought the LEDs and I'm not sure which way is better. Also how many did you hook up, where did you put them, and how did you keep them in place?
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #7 ·
i got 2 LED 9in strips at auto zone, you can see where i mounted them in the front. and i got 2 circle LED Electro pods (i think thats the name) at cyclegear. both sets were like $20. the one from cycle gear had a switch with it and i wired up all the lights to it and then to the battery. so there was only one - wire and one + wire on the terminals.

matt
ill try to take some pics if u want
 

·
Registered
Joined
·
41 Posts
Thanks for the answer, I purchased individual LEDs, 50 of them with 50 resistors for $10 on ebay. I've worked with them before, wired up my car with them in series of 4. When you do it this way, when one blows you have to take out the strip of 4 find the blown one and replace it. If I use the resistors I have to use a lot more wire. I'm torn as to which way to go, and especially where and how to mount them.
 

·
Registered
Joined
·
526 Posts
you got any close-ups of where all about you stationed them at?
 

·
Registered
Joined
·
567 Posts
i got 2 LED 9in strips at auto zone, you can see where i mounted them in the front. and i got 2 circle LED Electro pods (i think thats the name) at cyclegear. both sets were like $20. the one from cycle gear had a switch with it and i wired up all the lights to it and then to the battery. so there was only one - wire and one + wire on the terminals.

matt
ill try to take some pics if u want


nice, i work at Cycle gear.

those little Pods are bright...
and it looks sweet bro.
nice work
 
1 - 14 of 14 Posts
Top