Kawasaki Ninja ZX Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1,715 Posts
Discussion Starter · #1 · (Edited)
Came back Sunday from the Dragon and noticed my temp was skyrocketing waiting at lights, up to 7 of 8 segments of the guage :eek:hno. Didnt ride a few days and it happened on the next ride. I finally noticed my fan wasnt turning on!

Today I get ready to do all the nerd stuff like temp sensor/water pump connections and test but taking a close look at the fan I saw the blade guard for the fan was bent in like a "V" shape so it couldnt turn. No clue how cause right above it is ANOTHER hard rubber guard :headscratch

So I bent it back and checked the fuse - sure enough its blown so I replaced it with a spare. Rode today and when the temp hit 5 bars that sucker fired up. Effin gremlins :angry

Glad its worked out cause its supposed to be triple digits in GA this weekend and I gotta be on the bike for business, not pleasure.
 

·
Registered
Joined
·
9,979 Posts
That happened to me too, exactly as you described, but I absolutely know why the fan's frame was bent...something to do with a hillside, off-roading and gymnastics. :lol

Replaced the fuse, bent the frame back enough for proper fan clearance, heated the bike up and voila! Works like the unbreakable ZX it is.
 

·
Registered
Joined
·
1,715 Posts
Discussion Starter · #3 ·
That happened to me too, exactly as you described, but I absolutely know why the fan's frame was bent...something to do with a hillside, off-roading and gymnastics. :lol

Replaced the fuse, bent the frame back enough for proper fan clearance, heated the bike up and voila! Works like the unbreakable ZX it is.
D'oh!

And these bikes can definitely take some punishment!
 
1 - 3 of 3 Posts
Top