Kawasaki Ninja ZX Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
What’s up guys. So quick run down. I have a 2018 zx6r KRT edition with abs. This past summer my bike started to run worse and worse meaning meaning losing power and top speed.I used to be able to stand it up on 1 wheel in 3rd with no issue at all. Now it will barley do it in 2nd. It has a M4 gp slipon , servo buddy. An a dyno jet pc5. Went through a bunch of different tune dyno jet has sent me. But still the issue stays. Does anyone have any ideas on what might be causing this? It went from running 167-172mph to barley pushing 120-130….. not of sure if the pc5 fouled my plugs or did other damage but my baby isnt running like she is supposed to. Any help an info will be greatly appreciated. Thank you in advance
 

·
Registered
1993 Zx-7 L Model, 2006 ZX-10R
Joined
·
3,701 Posts
What’s up guys. So quick run down. I have a 2018 zx6r KRT edition with abs. This past summer my bike started to run worse and worse meaning meaning losing power and top speed.I used to be able to stand it up on 1 wheel in 3rd with no issue at all. Now it will barley do it in 2nd. It has a M4 gp slipon , servo buddy. An a dyno jet pc5. Went through a bunch of different tune dyno jet has sent me. But still the issue stays. Does anyone have any ideas on what might be causing this? It went from running 167-172mph to barley pushing 120-130….. not of sure if the pc5 fouled my plugs or did other damage but my baby isnt running like she is supposed to. Any help an info will be greatly appreciated. Thank you in advance
Have you checked the spark plugs?
 

·
Registered
Joined
·
3,793 Posts
Are you still alive?
 
  • Haha
Reactions: ninjanut
1 - 5 of 5 Posts
Top