Kawasaki Ninja ZX Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter · #1 ·
I have a small short in the ignition switch. bike would start with a lil wiggle of the key. I was riding the other day and out of nowhere everything shut off. Now i cant get anything to come on at all. i checked the fuses. Any ideas??
 

·
Registered
Joined
·
843 Posts
I have a small short in the ignition switch. bike would start with a lil wiggle of the key. I was riding the other day and out of nowhere everything shut off. Now i cant get anything to come on at all. i checked the fuses. Any ideas??
http://youtu.be/70hwSMT7hQ4 sounds to me like your ignition switch got the grey wire attack. this video is from someone else in the fourm thought id post it to show you so you know how to check it
Zach
 

·
Registered
Joined
·
1,619 Posts
yeah i remember a guy said his wire was able to move around and all becareful when u do it......its a shocker
 

·
Registered
Joined
·
1,848 Posts
As was said, most of the time it is one of the solder joints failing in the ignition switch.

I had a weird situation a couple summers ago with the bike sputtering and just not wanting to run cleanly. Took the ignition switch apart expecting to resolder stuff and what I found was the inside was so gunked up the terminals weren't making good contact.

Cleaned it up and good to go.

Josh
 

·
Registered
Joined
·
843 Posts
as was said, most of the time it is one of the solder joints failing in the ignition switch.

I had a weird situation a couple summers ago with the bike sputtering and just not wanting to run cleanly. Took the ignition switch apart expecting to resolder stuff and what i found was the inside was so gunked up the terminals weren't making good contact.

Cleaned it up and good to go.

Josh
+1
 
1 - 7 of 7 Posts
Top