Kawasaki Ninja ZX Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a 2001 ZX6R (J model); I was riding home one day and it just started to act like it was running out of fuel. I did know from mileage that I was running low on the main fuel valve so I switched it to RES to make it home on. Within 30 seconds of the switch to RES, It completely looses fuel flow and is only able to sputter a little further down the road. It would only sputter if I had the throttle at a certain spot. Too much throttle bogged it out as well as too little. Then it just came to a stop and never started again. I've been moving around quite a bit since and have had only limited time to work on it. The gas that was in it was only a month old or so. Since then I have:
-Replaced fuel filter
-Replaced fuel pump
-Cleaned fuel lines
-Cleaned fuel tap
-Cleaned little hose filter going into carb.
-Pulled Carb off and cleaned float chambers and needles. I had a lot of clear gelatin inside of float chambers which I can only relate to this sitting around and "Ethanol"
-While carb was off, pulled the top cover off and inspected piston. it was clean as a whistle.
-Replaced spark plugs
-Adjusted throttle and choke cables while I was in the mess

Now when trying to crank, it will only sputter a faint sign of life every so often but never anything that sounds too promising.
Stumped at the moment!!
 

·
Banned
Joined
·
3,608 Posts
Sounds like timing. Or the fuel pump relay quit. Check for voltage at the pump.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Hey thanks for the advice, I've been deployed for a little bit so i will be getting back to the problem. let u know how it works out
 
1 - 3 of 3 Posts
Top