Kawasaki Ninja ZX Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
So recently i took out the bike from storage since it has been sitting in my garage for the past month and a half while i was upnorth for some military training. I start it up and the idle isnt steady at all. Its jumping back and forth from 1200 to roughly 3000 rpm.

After a couple minutes the idle goes to normal 1200 rpm. It does this mostly on cost start sometimes even if its warm, but if its warm only for a bit. I thought it would be the gas so i ran a couple tanks though it and still the same problem. It rides the same, same power no other things with it. It has a power commander 3 on it.

Any advice would help alot.

Thanks
 

·
Registered
Joined
·
277 Posts
What kind of bike? Does it have fuel injection or is it carbureted? From what you put on here it sounds like there is some gunk built up in the injectors or jets. It could also be a spark plug is starting to foul out. Hate to say it but without more info I'm just guessing mostly.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
its a zx6r the 636cc 2006. And yes its fuel injected. Ill get a video up this weekend. Its really weird cause it only does it on startup. I was thinking maybe it would be the startup map on the pc3 is off?
 

·
Registered
Joined
·
277 Posts
Unfortunately with the power commander add on your problem is beyond what I feel comfortable saying it is. I would lean towards a sensor giving bad info to the CPU but I'm just guessing that. I won't tell you it's something if I'm not at least reasonably sure of what it is. Hopefully someone here can help you more than I could.
 

·
Registered
Joined
·
1,444 Posts
What kind of bike? Does it have fuel injection or is it carbureted? From what you put on here it sounds like there is some gunk built up in the injectors or jets. It could also be a spark plug is starting to foul out. Hate to say it but without more info I'm just guessing mostly.

it wouldnt have a PC3 if it was a carb running bike!!!
 

·
Registered
Joined
·
1,444 Posts
change to the base map on the PC and see if that changes anything

could just be the the injectors working up to pressure and as there is an (auto choke). does it sort its self out when the bike temp gets to 40 c / 104 f
 

·
Registered
Joined
·
602 Posts
Is your bike on a stand because I don't think your speedometer should be saying you're moving when it is standing still?
 
1 - 10 of 10 Posts
Top