Kawasaki Ninja ZX Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1,619 Posts
Discussion Starter #1
cause im deaf (partially) and i just wanna be sure that the bike sounds better

yes i understand camera speakers r....shotty but bear with me....

old vid...

new vid...


does it sound like old vid is only 3 cylinders and the new vid all 4?
 

·
Registered
Joined
·
1,848 Posts
Sounds better to me, but that wind kills the ZX7 eargasm...

Josh
 

·
Panda Man
Joined
·
4,462 Posts
Sounds better to me too, less fluctuation in the sound.
 

·
Registered
Joined
·
4,025 Posts
the new security at work wont allow me to view videos!! BASTARDS!!!
 

·
Registered
Joined
·
1,619 Posts
Discussion Starter #5
the new security at work wont allow me to view videos!! BASTARDS!!!
hahahahaahha im sorry man, do it when u get home, and thanks guys! i thought so but just wanted to be sure! and yeah its like SUPER UBER DUPER windy since its like tornado season ....its nuts
 

·
Premium Member
Joined
·
11,231 Posts
I don't think it was running on 3. I had this same question/problem. Turned out it was just too lean and the plugs were so shitty it ran like assholes.

I wish mine sounded that damn smooth.
 

·
Registered
Joined
·
1,619 Posts
Discussion Starter #9
I don't think it was running on 3. I had this same question/problem. Turned out it was just too lean and the plugs were so shitty it ran like assholes.

I wish mine sounded that damn smooth.
well squidge its interesting that u say that, cause its when i tried to sync carbs that i learned cylinder 3 wasnt "working" cause all the water got sucked up by cylinder 2, so i checked plugs they were old but still good then i checked the wire and HOLY %^&^&* it was all frayed and whatnot so i changed the plugs and that wire and WALLA you hear the fart of chuck norris that is my 7!

i am way happier now so yeah i cant wait to go on another 100 plus ride again
 

·
Premium Member
Joined
·
11,231 Posts
Well then it must have been.

Mine just needed new plugs.
 
1 - 10 of 10 Posts
Top