Kawasaki Ninja ZX Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Hey everyone was wondering if someone can explain how zx14 traction control works? Does it just compare the speed of the front wheel to the speed of the back wheel to figure out if the rear wheel is slipping/spinning?

Reason I ask is because I have a custom made reverse trike with 2015 zx14 powertrain and since I do not have the front zx14 wheel I don't not have the front ABS sensor so my traction control acts up all the time. Why would it even act up since its not getting any feedback from the front wheel/sensor?

I would like to keep the traction control somehow if at all possible. Only error code I get on the gauge cluster is error 27 which is the front wheel sensor.

Was thinking about just connecting the 2 wires from the front sensor to the rear sensor but I think than the ECU would just think front and back wheels are spinning at the exact same speed so the traction control would never even kick in at all so doing this would be pointless. It would probably only clear the error 27 code.
 

·
Premium Member
Joined
·
13,138 Posts
When rear wheel speed exceeds front wheel speed by a predetermined amount, traction control backs the throttle off just enough to equal things out. Yours is acting up due to zero input from the missing front wheel sensor. Doubling up to one sensor would not work in any case as the resistance of the sensor is what the ECU reads. You need a front wheel sensor in front and a rear wheel sensor in the back, regardless of which way it's pointed. You also may need some recalibration due to the extra front? wheel and whatever sort of differential you've rigged up. I would look into what CanAm does in the front of it's Spyders for TC setup. Not sure if the 14's setup has bank-angle sensors, but those would be inoperative on a trike.
 

·
Registered
Joined
·
729 Posts
Back when my bike was new (2012), the traction control was on the maximum setting ... probably by default. I remember that I tried accelerating quickly and traction control kicked in and scared the living crap out of me. If memory serves me correctly, it felt like transmission disconnected from the rear tire ... kind of like the engine was electronically being disconnected from my throttle. I sort of remember launching a thread in this forum asking what was going on .... The next day, I turned off traction control and have never looked back. I absolutely hate that feature and thought it was more dangerous than any benefit it may have provided.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #4 (Edited)
I have the front ABS sensor but its not installed in one of the front wheels. I am missing a front ABS rotor that normally comes on the zx14 front wheel. I just purchased one on ebay but I am still not sure at all how to install it onto a car front wheel which is what my trike uses in the front. I will try to customize one of my front brake rotors to mount the zx14 ABS rotor to it, but I am not very confident I'll be able to make it work.

18667
 

·
Premium Member
Joined
·
13,138 Posts
Your trike is reminiscent of the Campagna T-Rex. The first ones had ZZR 1200 running gear, the second-gens has ZX-14 power. When Campagna couldn't get KHI to sell them engines only, they turned to BMW and the final versions were powered by the BMW 1600 6-cylinder.
 
1 - 6 of 6 Posts
Top