Kawasaki Ninja ZX Forum banner
1 - 8 of 8 Posts

· Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi all,

I'm a newbie, sorry if this thread already exist that make before this. I've tried looking but not found.

I buy a ZX7 Ninja (US and Canada Ver.) 1992. But i have bought the wrong CDI / IC Igniter. I buy for 1993 L model. Anybody can help me with give a pic of CDI color of cable position for 1993 L model?.

I have purchased CDI and connector / plug, but not yet installed the cable, because i'm not sure about the cable color position. I have seen wirring diagram from haynes but not helpful, because there is no CDI diagram (color of cable position).

Please help.

Thank you very much
Regards
Lie
 

· Premium Member
Joined
·
6,729 Posts
According to my trusty Haynes manual the J(91-92) and L (93-95) use the exact same wiring diagram.
 

· Registered
Joined
·
4 Posts
Discussion Starter · #3 · (Edited)
Thank you very much fot your information. But i have to know about cable color CDI plug. as an illustration :
img708.imageshack.us/img708/562/38548886.png

5 6 7 8 1 2
- - - - - -

- - - - - -
9 10 11 12 3 4

As i know,
1. No cable
2. Yellow ( Pick up coil )
3. Grey (ignition switch)
4. Black ( Pick up coil )

5. ??? color / no cable?
6. ??? color / no cable?
7. ??? color / no cable?
8. ??? color / no cable?
9. ??? color / no cable?
10. ??? color / no cable?
11. ??? color / no cable?
12. ??? color / no cable?

if it does not bother you, i wish you can give some photo.
Thank you very much
 

· Registered
Joined
·
2 Posts
I have almost the same question so bumping this old thread.
My zxr 750 j2 has a 6 pin connector and a 4 pin to the cdi box.
I just got a zx9r cdi box that have a 8 pin and a 4 pin that im trying to install and i need help with a picture of the 8pin connector with wire colors or something. I dont have the connector for the zx9r cdi box so i have to hack the j2 harness to fit.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top