Kawasaki Ninja ZX Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Morning everyone, new to this site.. I purchased a 03 a few years ago.. Yes my headlights are not working, another post.. But, here is what I've done
Stator
RR
Relays
Battery
Yes I checked my relay plug with a meter, checked fuse at JB, checked 30A fuse at battery box.. Bulbs are fine, btw I hardwired the stator /rectifier connection battery is @ 14.5v.. Also things I replaced was 2 months ago and headlights were working.. I'm frustrated as FK.. I've searched but can't find, any help from you guys would be greatly appreciated
 

·
Registered
Joined
·
627 Posts
Get the bike running and go and squeeze the wiring harness around the ignition wires and the left front contols wires, (us model)....there is a likley a shorted wire somewhere, sometimes while the bike is running you can track it down by wiggling and squeezing the harness in some areas to see if it will flicker on. IM not sure if you have a copy of the wiring schematic, but you can trace all your headlight wires that way and find the fault. Another option is hardwire the headlights to the battery on a toggle switch, that way you can turn them on and off at will.
let me know if you need me to post the wiring schematic
 

·
Registered
Joined
·
238 Posts
You know there are two 30amp fuses in the battery tray, one in the starter solenoid and the other for the headlights. You will have probably got the right one, but just in case.

You Have no headlight ON switch, and the headlights should come on when the start button is released and the engine has been spinning over. There is a wire that comes from one of the stator wires to the fuse box and goes through a diode and trips the headlight relay, which feeds back to hold the relay ON, and allows power to the headlights. These fuse boxes are used in lots of Kawasaki's the only difference is the size of the fuses fitted.

There's a how-to check one here. http://www.zx-9r.net/phpBB3/viewtopic.php?f=48&t=59052
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
Thanks Yorkie.. I checked all what you mentioned last night, there's no continuity at the JB at the Headlight fuse 10A. Weird.. Apparently theirs a relay inside the JB checking it out tonight, oh and my model is "B".. If anyone has schematics for my 03
 

·
Registered
Joined
·
1 Posts
Thanks Yorkie.. I checked all what you mentioned last night, there's no continuity at the JB at the Headlight fuse 10A. Weird.. Apparently theirs a relay inside the JB checking it out tonight, oh and my model is "B".. If anyone has schematics for my 03
DVDutchie, did you resolve the problem? I'm having the same issue except that I checked out the JB and it checks out good.
 
1 - 10 of 10 Posts
Top