Kawasaki Ninja ZX Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have come across this problem a few times, when i pull into the garage i can here a hissing noise from the filler cap. when i open the cap it's under a vaccum, i think causing a lean condition. is this normal or do i have a problem?

need input..
 

·
Registered
Joined
·
649 Posts
What bike are you rolling on??? I think this happens to a lot of bikes in the heat. It does it on mine (01 zx6r) and I rad of guys with their '07 doing it too.
 

·
Registered
Joined
·
532 Posts
Yes, the ZX6R as well as the ZX10R does it. It does not form a vacuum, it is actually an overpressure caused by the heat of the engine, or even if it just stand in the sun for a while. The only problem that it does create is if you fill your tank to the brim, then it will push out fuel all over your tank. I never fill mine above the lip on the bottom of the filler pipe.
 

·
Registered
Joined
·
379 Posts
Yes, the ZX6R as well as the ZX10R does it. It does not form a vacuum, it is actually an overpressure caused by the heat of the engine, or even if it just stand in the sun for a while. The only problem that it does create is if you fill your tank to the brim, then it will push out fuel all over your tank. I never fill mine above the lip on the bottom of the filler pipe.
Got the same and it does the same so i do the same :crazyloco
 

·
Registered
Joined
·
1,604 Posts
+1, mine does this too
 
1 - 7 of 7 Posts
Top