Kawasaki Ninja ZX Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
151 Posts
Discussion Starter · #1 ·
hey have any of you guys had like clunking sound happen when you downshit? it happens every once and a while going from 3rd to second and maybe even 4th to 3rd and low rpm like going up to a trafic light or something. i feel it in the shift arm when i click down it kinda clicks 4 or five times real fast then goes into gear? doesn't do it all the time and i don't know if im explaining it well enough for u guys to understand? any idea :headscratch
 

·
Registered
Joined
·
92 Posts
hey have any of you guys had like clunking sound happen when you downshit? it happens every once and a while going from 3rd to second and maybe even 4th to 3rd and low rpm like going up to a trafic light or something. i feel it in the shift arm when i click down it kinda clicks 4 or five times real fast then goes into gear? doesn't do it all the time and i don't know if im explaining it well enough for u guys to understand? any idea :headscratch
i have an 05 636 and have had this happen to me a couple times. I found it to be that i wasn't pressing hard enough down on the shifter for the gears to engage. in the lower RPM range u really have to press firmly and hold the shifter down until u feel it click into gear and release the clutch, or else it might pop out of gear or clunk like what you are talkin about. Thats my take on it anyway. Its not the bikes fault ;)
 

·
Registered
Joined
·
36 Posts
i have an 05 636 and have had this happen to me a couple times. I found it to be that i wasn't pressing hard enough down on the shifter for the gears to engage. in the lower RPM range u really have to press firmly and hold the shifter down until u feel it click into gear and release the clutch, or else it might pop out of gear or clunk like what you are talkin about. Thats my take on it anyway. Its not the bikes fault ;)
+1 very true.. its more on how u shift the gears and at what RPM..no biggie though!:smile
 

·
Registered
Joined
·
990 Posts
You may not be blipping the throttle enough to help equalise the revs on the downshift. I get the same thing on the 500 when I'm being lazy on the downshifts.

Check the pedal/linkage is adjusted spot on to suit your usual footwear, sounds like the pedal may need to come up a touch, also lever has been lubed at the pivot (also clutch lever pivot & cable, etc), also make sure chain & clutch slack are adjusted correctly, all helps to make smoother changes on any bike. If above things have not been lubed, go through & check all other controls have been done - throttle & brakes.
 

·
Registered
Joined
·
92 Posts
Shortcircuit has you covered. Make sure the controls are well adjusted and don't get sloppy or with your shift movements. Always release the clutch between each shift (up or down) thus dropping one gear at a time...
 

·
Registered
Joined
·
381 Posts
Noticed the same thing on my zx6. you need to release the clucth while down shifting. Also check your clutch adjustment
 

·
Registered
Joined
·
151 Posts
Discussion Starter · #7 ·
:headscratch that's what i thought i was doing, just wanted to check in with u guys if you were getting the same thing thanx!!!!!!now i know it me and now my bike.
 
1 - 7 of 7 Posts
Top