Kawasaki Ninja ZX Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Opening this thread to keep track of what I am doing on the bike and sharing what I have learned.

I just bought a 94 Zx600 a few days ago. Price was too good to pass.
Currently it is not running and the PO also stated issues with 2nd gear. Tires are shot and the front forks are very soft but other than that the bike appears to be in very good condition, at least from the cosmetic side of things.

I have not spent much time on the bike yet and only charged battery and tried to start her up.

She cranks but that's about it. All fuses that I could access without removing any fairing were good. My current suspicion is fuel supply, maybe fuel pump or pump relay. When I have time I will check both and hook up the carbs straight to an external fuel source.

I read somewhere that the fuel pumps on these bikes don't prime. Is this correct? On all my other bikes I can hear the pump as soon as I turn the ignition on (without pressing the start button). Any thoughts?

G
 

·
Registered
Joined
·
3 Posts
Wish you the best of luck fixing her up. I recently bought a 2006 ZX6R that needs some TLC. Might steal your thread idea. :p
Looking forward to seeing how far you come along with your 'new' ZX6 :)
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
Thanks.
Here some links to the bike.
https://www.dropbox.com/s/o500ibzhnyp2j62/2019-02-10 15.28.31.jpg?dl=0
https://www.dropbox.com/s/jl3qkgpnvqcv84e/2019-02-10 15.28.20.jpg?dl=0
https://www.dropbox.com/s/9vgwzxqo04hm6wf/2019-02-10 15.13.46.jpg?dl=0
https://www.dropbox.com/s/r5x3kimmyk4dyxo/2019-02-10 15.13.23.jpg?dl=0
https://www.dropbox.com/s/6k6ke39mqaila9g/2019-02-10 14.57.19.jpg?dl=0
https://www.dropbox.com/s/w6b6o18lxa03ou0/2019-02-10 14.56.18.jpg?dl=0
https://www.dropbox.com/s/a41921l8jp7mgum/2019-02-10 14.55.57.jpg?dl=0


As for tires, I decided to go with Metzelers. I had a set on my MV Agusta back then and absolutely loved them.
I am thinking about getting new front springs as well. But first I'll get her running. Unfortunately, it looks like I won't be able to work on this for at least one week. It's ok though because this gives me time to order maintenance things like oil and air filter, fork fluid and of course a manual.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #4
Alright, I checked fuel pump and relay and both work.
Pulled everything and hooked up external tank straight to carbs. I have spark. There is fuel in the carb bowls as well.

Bike cranks but won't start.
A bit at a loss now.
Any ideas are appreciated
 

·
Registered
Joined
·
14 Posts
Discussion Starter #5
Bike fires with starter fluid.
Will have to pull carbs.

One concern is a metallic ticking/banging when running.
Seems to go away at higher idle.
Guess I have to open open engine and check what's going on.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #6
Found a fuel clamp in intake down by valve after pulling the carbs. Hopefully this caused the metallic noise and it's resolved now.

Cleaned the carbs (not really dirty) but jets looked clean even before I statrted. Put everything back together but still no luck. Puzzling. Fuel is in the bowls, everything else looks good.

I'll check compression next.
 

·
Registered
Joined
·
893 Posts
Found a fuel clamp in intake down by valve after pulling the carbs. Hopefully this caused the metallic noise and it's resolved now.

Cleaned the carbs (not really dirty) but jets looked clean even before I statrted. Put everything back together but still no luck. Puzzling. Fuel is in the bowls, everything else looks good.

I'll check compression next.
The jets are one thing , the tiny passages are another spray carb cleaner through passages to confirm . Compressed air and small guitar string are great tools . Good luck .
 

·
Registered
Joined
·
14 Posts
Discussion Starter #8
Thanks, will do.
Question: pilot jets: should I be able to see through them end to end?
 

·
Registered
Joined
·
14 Posts
Discussion Starter #9
Also, the terrible ticking on one side is still there.
Dropping the engine to go over everything. Need to take care of the second gear issue anyway and will check valve clearance when done.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #12
Ok, thanks.
Well, I removed engine and detailed the rest of the bike. Now it's nice and clean. New tires go on in a few days. Tomorrow, I will put in my race tech springs and finish up the forks.
The front brakes need some major love. The pistons don't look so groovy.
By Saturday afternoon I should have completed everything on the bike except the engine, which I will focus on once everything else is done.
 

·
Registered
Joined
·
14 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #14
Split engine and am now at the transmission.
One of the shift gears was stuck and did not engage the bigger gear. Fixed now and slides smoothly.

Found a lot of metal debris inside engine but no sign of origin so far. It's a bit puzzling but hoping to spot something once I have the shift forks out.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #15
Think the metal I found inside came from a foreign object introduced at some point in past. All parts are accounted for so far.

Shredded metal:
https://www.dropbox.com/s/v1s485buo7y7j3e/2019-03-21 05.48.06.jpg?dl=0

I have marks like this all over the inside of the case
https://www.dropbox.com/s/gq1lk2ryjeuutub/2019-03-21 05.29.07.jpg?dl=0


I also found gear issue. One of the gears that slide to engage was stuck. Circled in red. Took it apart, inspected, cleaned it and now works perfectly again
https://www.dropbox.com/s/8q5nuj6r0836jf4/Screenshot_20190320-055726_Gallery.jpg?dl=0

Struggling to remove the two Phillips screws to get to shift drum. Manual doesn't specify anything other than 'remove'.
Maybe I let them soak for a while, maybe heat. Not sure yet.
 

·
Premium Member
Joined
·
2,144 Posts
Careful with the screws, they are not actually Phillips. They are actually called Japanese Imperial Standard (JIP). Usually you will chew up the screws using just a standard Phillips screwdriver.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #18
Thanks, yes I am using jis but had to order bigger sizes. The new bits and an impact drill got them out with no issue.

After removing the drum and shift forks, damage became clear.
Drum had a good piece of a corner sheared off. One fork also had a deep groove, another showed cuts.
With all the debris inside the engine, the oil pump now grinds and has grooves. All of the above will be replaced.
One fork is on national backorder and I had to order from japan. Will take a bit to get here.

I cleaned the bottom case and it's ready for assembly once I have everything.

https://www.dropbox.com/s/8g0q448qq1k57n3/2019-03-23 16.47.40.jpg?dl=0
https://www.dropbox.com/s/wxv81yrqo8m53nw/2019-03-23 16.48.17.jpg?dl=0

I'm glad I'm doing all of this. I'm sure the engine would have failed at some point.
 
1 - 19 of 19 Posts
Top