Kawasaki Ninja ZX Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
155 Posts
Discussion Starter · #1 ·
hey guys, so the zx11 is my first bike, and i bought it about 2 months ago, havent riden it to much, i have been out in traffic a few times and thats when i noticed my temp guage going a little over halfway up, but then once i started driving it would cool back down, but i thought the bike definatly got to hot while sitting in traffic, so today i had some spare time, and i decided to instal my new muzzy fan blade, after installing it, i wanted to make sure it worked, so i let the bike idle for about 20 mins and get up to temp, and once again the guage got a little over halfway up and i still didnt see the fan kicking in! so i shut the bike down, any thoughts on this? its a 1990. could the fan itself be bad? is there a fuse for the fan? anyone else have them go out? should my temp gauge be going halfway up in traffic? when should the fan kick in?
 

·
Registered
Joined
·
80 Posts
should be way over half temp i don't know how they work on the zx11's but my fan doesnt kick on on my zx9 tell 225 i think it is... on my zx6 it was the 2nd to last bar
 

·
Premium Member
Joined
·
3,324 Posts
I would check the fuse, do a continuity test on the wires and make sure your ground connection is clean. May also want to check the temp sensor to make sure its working.

With that in mind, the fan on my 91 comes on when the needle is between 1/2 and 3/4.
 

·
Registered
Joined
·
236 Posts
Quick way to check for bad fan switch is take the leads off and touch them together.If the fan doesnt come on its bad. I just replaced mine last month,
 

·
Registered
Joined
·
3,775 Posts
Replace the fan temp sensor @ the radiator. Mine went bad last year..
 

·
Registered
Joined
·
155 Posts
Discussion Starter · #6 ·
well how do i know if they are bad, like i said i only let the temp gauge get halfway up, and the bike seemed very hot at that point and fan still hadnt kicked it, when should it kick in? and what do you mean disconect it and touch the leads together and see if the fan works? i dotn quit understand that
 

·
Registered
Joined
·
3,775 Posts
well how do i know if they are bad, like i said i only let the temp gauge get halfway up, and the bike seemed very hot at that point and fan still hadnt kicked it, when should it kick in? and what do you mean disconect it and touch the leads together and see if the fan works? i dotn quit understand that
If temp rises above the middle the fan should come on. If not, the sensor is bad
 

·
VP Whoring
Joined
·
14,930 Posts
Probably not your problem but my buddy had a wasp nest in his fan keeping it from spinning.
 

·
Registered
Joined
·
478 Posts
Remove the two wires from the fan switch
(Brass thingy with 2 wires attached -located at bottom left side of the radiator- when you're sitting on the bike).
Join them together (small piece of wire) and the fan should work.
Mine went south recently (same as yours)
so I rigged up a manual switch for the fan.
Check the fuse too.
Good Luck.
Gav
 

·
Registered
Joined
·
155 Posts
Discussion Starter · #10 ·
fuse is ok guys, and i hooked a battery to the fan, it spins, guess ill be replacing the temp gauge switch just to be safe, im thinking about replacing the thermostat while im at it, this bike is still new to me so i dont think the previous owner did much upkeep on the bike, so i rather be safe then sorry.
 
1 - 10 of 10 Posts
Top