Kawasaki Ninja ZX Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
hello
my zx11 has started to cut out at lights, roundabouts, basically everytime I come to a stop. Also when riding at say 60mph and shut off throttle and pull in clutch engine revs drop and it cuts out, Starts again no problem. All carbs have been stripped and cleaned and pipes checked. This problem has gradually got worse over the past six months or so. I wondered if it was something to do with the emissions system, but checked all relevant pipes and no problems. Bike is a 1998, 17000 miles, Californian model.
All help is appreciated. Thanks.

Bob.
 

·
Registered
Joined
·
990 Posts
Could be carb icing. Tends to be a prob when the weather is cold & humid.
Assuming it has a carb heater, have you cleaned out the inline filter in the heater pipe to the carbs.

Otherwise have you checked the colour of the spark plugs to see if they give any clues.

Also checked for air leaks on the induction side.

Also the carb diaphragms for splits/holes.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #4 ·
hi thanks for your replies

bike still playing up, all jets look like new so no probs there
spark plugs were renewed recently and look fine
carb diaphrams are spot on checked induction pipes, breather pipes
bike starts/ticks over fine only seems to cut out whilst riding

I read a while ago somewhere that if you drop your bike, which I did getting it out if the shed:thumbdown
then the carbon filter that is part of the emmisions system on these californian bikes becomes blocked affecting the whole vacuum system.
While it looks quite a complex setup judging by the expanded diagram in the manual has anyone here removed one before and was it easy to do. It dont look like you can just undo the filter part and try your bike out, like you have to remove the lot.
thanks again.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
thanks all you guys for the replies
took it to a shop at weekend and he started it up, revved it, shut throttle off and pulled in clutch and engine almost cut out, he said valve clearances were tight and needed new shims. So booked it in. thanks again.
Bob
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #8 ·
hey you guys
had my shims done 11 was tight, plus a few other small jobs cost £209 altogether
its like a new bike, sounds different, starts real easy with not much choke at all. Performance wise Its nice and smooth. Jut waiting for summer now :clap :mfclap
cya from a happy zx11 rider:smile
 
1 - 9 of 9 Posts
Top