Kawasaki Ninja ZX Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
I just got my 1st ever ZX7R (03) on the road after a lengthy refreshening. Question I have on cooling. Do those bikes normally run extremely cold blooded? I took about a 20 mile into town yesterday in about 80 Deg heat and the coolant gauge barely moved into the range above C. When stopped at a light it started to climb up and the fan did eventually kick on but when at speed the temp gauge dropped again. I have a new radiator (aftermarket) new hoses, and a new thermostat installed. I figured if I put the thermostat in backwards it wouldn't cool at all but since this is my first Kaw I thought I'd ask the experts.

I also refinished the bike in mid 90's colors.

Thanks,

Nick
 

Attachments

·
Premium Member
Joined
·
2,160 Posts
That sounds normal. They are quite cold blooded. When in traffic, they will go half way then fan comes on. Once moving temp will drop as you described.
Nothing you describe sounds abnormal at all.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #3
Thanks Ninjanut... wasn't sure what to be expecting.
 

·
Premium Member
Joined
·
2,160 Posts
NP. Sometimes you wonder if the gauge even works?? Very rarely moves above bottom mark unless in traffic during warm weather.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #6
Restore came out very nice!
Thank you. Still have a few things to straighten out over the winter. Want to get the OEM plastics painted like the Chinese replicas since they fit so much better. I need to fix the cracks in them first.
 
1 - 8 of 8 Posts
Top