Kawasaki Ninja ZX Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Hi guys,
I'm TIM from England, i wonder if anyone can help ? I have just bought a 2001 C2 zx9r ninja the second one i've had..

I'm having problems starting the beast in the morning after a night stood in the cold..

I have just replaced the spark plugs and the air filter is new...

If i use throttle or choke the carbs just flood. Once i get it going there's no problem,doesn't cough or splutter no back firing just a smooth ride....

This only happens when cold ...Please can anyone help me :banghead :crackup
 

·
Registered
Joined
·
683 Posts
I had the same prob with my ZX11. Turned out the battery was no good. It seemed like it was fine because the motor turned over really fast when I hit the starter. But I don't think I had enough juice to spin the starter and get good spark at the same time. I would go ahead and get a battery. If the bike is new to you, who knows how old it is.
 

·
Registered
Joined
·
14 Posts
Basic physics from cold to hot. Say the engine is cold. That means there is more cold air and not enough fuel to match. Therefore, you set the choke and add more fuel and less air until warm air stabilizes the fuel and there is your normal running bike because fuel needs to have a ratio for ideal running.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #4 ·
Thanks to both of you ,

the battery is new a nd fully charged that was my first point of call..

Also cant use the choke just floods the carbs straight away....

Been talking to someone machanical who fits DYO JET for a living, He say's the carbs are not tunned and need setting up...to much fuel getting into the carbs ...but we shall see..

This maybe an on going problem so more replies needed



Many thanks TIM
 
1 - 4 of 4 Posts
Top