Kawasaki Ninja ZX Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
As the title reads, i dont think my clutch is fully disengaging. At times, i will be at a stop light in 1st with my hand pulling down the clutch lever all the way yet i still feel the bike moving forward slightly. I have stock levers with very little 'play', and the little silver adjuster right next to the lever is nearly all the way out.

I just bought this as my first bike a few months ago so please excuse me if im not using the proper terminology. Ive tried a search but havent been able to find anything about this besides turning that silver adjuster out.

Any help will be appreciated, thanks!
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #2 ·
problem solved. a little fiddling with the nuts down by the clutch fixed the problem. adjusted the screw away from the clutch (toward the lever) tightened it up. shifts SOOOO much smoother now, too!
 

·
Registered
Joined
·
602 Posts
Good job solving your own problems. Also, thanks for telling us what you did to fix it. I see a lot of posts where there is no follow up.

Don't forget to oil that cable too, for maximum smooth clutch lever action.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #4 ·
im assuming that just means to drip a little oil down the cable?
 

·
Senior Member
Joined
·
11,782 Posts
They actually sell a cable lube and a little tool to help you do it. You don't really need anything special but it's pretty nice to have around. Any decent bike shop will have it.
 
1 - 5 of 5 Posts
Top