Kawasaki Ninja ZX Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
97 Posts
Discussion Starter · #1 ·
Ok Heres my problem, when I have the clutch half way out taking off normal I get a rattle sound. When its all the way out it goes away, the only time i get it is if I take off slow. The clutch does not slip at all. I havent been to the strip in 2 yrs. I do ride it hard but dont slip it much except to take off, after that I dont normaly use it at all, except to down shift. Any idea's?

Oh 15,000 miles, yes I have aftermarket levers but they have been on over a year and this is new.
 

·
Quinton Phuckin Tarantino
Joined
·
18,914 Posts
It might be a clutch basket bearing .
 

·
Quinton Phuckin Tarantino
Joined
·
18,914 Posts
Yes it should be
 

·
Registered
Joined
·
1 Posts
I had this same exact issue on my 2007. I thought for sure it was the clutch basket too, but it ended up just being the chain and front sprocket gunked up. I thought the chain was clean, but there was still a bunch of crap caked on the sprocket. Cleaned and lubed everything up and bam, all clutch noise disappeared.
 

·
Registered
Joined
·
97 Posts
Discussion Starter · #8 ·
Ya I cleaned everything really good and took it to the dealer. it wouldnt make the noise there. I left and on my way home it started it again. I went home changed my rear brakes took it for a ride to seat them and left a gas station and bottomed out. I pushed the drain plug into the pan. I have to take it all apart tonight after work and see about getting it welded in the morning.

I checked into some of the cut pans (osr) and dont really want to wait to get it back. I use it for my ride to work everyday. I think I'll just have it welded closed and drill a hole and tap it for a new bolt or have a nut welded on. I would like to get it back on the road tomorrow so I can go riding. :)
 
1 - 10 of 10 Posts
Top