Kawasaki Ninja ZX Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
Hi guys. I am new to the forum and will post up a proper introduction post shortly after this. I have just recently acquired a 2005 Kawasaki zx636 from a friend. The bike is overall clean looks like it's seen it's side once or twice but no major issues I'd say. I do however know very little about the origin of the bike. My problem is that something is up with the clutch. With the clutch adjusted all the way out if you pull it in and put it in gear the back wheel does not lose pressure so basically my clutch is not engaging. But if you start the bike and pull the clutch it makes a wierd whistling or whining noise. I would compare it to sneakers on a Pro basketball court sound but it's constant as long as the clutch is in, also if you put it in gear it stalls out. So plz what is wrong is the clutch just bad and need to be replaced or is it something else. Thanks in advance
 

·
Registered
Joined
·
52 Posts
Discussion Starter #2
Also before this noise started, I was trying to adjust the clutch cable and noticed when I pull the cable it wasn't pulling as far forward as it looked like it was supposed to go so I got a buddy with a set of vise grip pliers to clamp them on and while i held the clutch pull the mechanism that moves toward the front of the bike....it did move but then the noise started so did we break something? Is that mechanism suppossed to move that far?
 

·
Banned
Joined
·
3,608 Posts
When adjusting the clutch all you need to do is loosen the big lock nut on the lever and tighten or loosen to give about 1/4" play at the lever.
 

·
Banned
Joined
·
3,608 Posts
It sounds like you may have bent the actuator rod when you adjusted the cable with the cable pulled. Unless I'm reading that wrong. Or the throw out bearing is wearing out due to crap from the clutch getting into it. It's really hard to diagnose without hearing it or seeing it. hope it helps out though.
 

·
Registered
Joined
·
52 Posts
Discussion Starter #6
ok so actuator rod is good and clutch plates or steel friction plates arent at the service limit any other ideas as to why my clutch wont engage?
 

·
Registered
Joined
·
5,528 Posts
ok so actuator rod is good and clutch plates or steel friction plates arent at the service limit any other ideas as to why my clutch wont engage?
Which one is it? the steel plates or friction plates? Or are they both good?
 

·
Registered
Joined
·
52 Posts
Discussion Starter #8
The steel plates are good, upon further inspection there are no friction plates and it's missing the shim that goes on the rod that the release rod connects to. Sorry about my poor explanation of that last missing part but I know its a shim the part number is 92180-0149 so I guess that explains why the clutch won't engage right???
 

·
Registered
Joined
·
52 Posts
Discussion Starter #9
so to clarify it's not missing the friction plates but the two little rings behind the first friction plate are missing
 

·
Banned
Joined
·
3,608 Posts
If those shims are missing the pack isnt collapsing properly so that could be your issue.
 

·
Registered
Joined
·
52 Posts
Discussion Starter #11
Ok that's exactly what I was thinking as well. Im going to price them through my local dealership in the morning and get them ordered. Hopefully they will be in by the end of the week. Should I go ahead and order a clutch as well?
 

·
Banned
Joined
·
3,608 Posts
If the plates and steels loot good and not burnt I wouldn't worry about them
 

·
Registered
Joined
·
52 Posts
Discussion Starter #13
Ok I will keep that in mind. I have decided to just order the parts im missing first and worry about a clutch if and only if it needs it. Unfortunately my local parts place is closed today so I couldn't order anything. If someone could explain to me how to post pics I could post up the diagram and show exactly what Im missing that way you might be able to give me better insight.
 

·
Premium Member
Joined
·
4,338 Posts
Look at Bikebandit.com or some other places. You can prob get your parts cheaper and ordered today. :dunno

Thats my $.02
 

·
Registered
Joined
·
52 Posts
Discussion Starter #15
One of the parts that I need I've looked up on bikbandit, kawasakipartshouse, and several other places and it says unavailable so I pretty much have to go to my local dealer and HOPE I get it. And if I have to get that one I may as well get them all there, it's nothing major I don't think two rings that go in between the friction plates, a shim on that springloaded rod under the clutch case that the actuator rod moves and that rod under the clutch case is all I need hopefully it won't be too much at the dealer pretty small stuff imo
 

·
Registered
Joined
·
52 Posts
Discussion Starter #16
So my local shop SRS got 3 out of 5 of my parts in on Friday due to a communication error on their part. Just for kicks still missing one of the little metal rings that goes in between the friction plates, I put in the parts I needed and my clutch works again. I rode it a little bit today but im not going to again I get the other parts in on Tuesday. Overall I love it so far and can't wait for it to but complete again!
 

·
Banned
Joined
·
3,608 Posts
Good glad to hear it.
 
1 - 17 of 17 Posts
Top