Kawasaki Ninja ZX Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello everyone, I’ve had my 2015 ZX14r for about 7 months. Just put a stretch kit on it. And I started to notice a slight clanking noise coming from the right side of my bike near me clutch. I was riding it home and I let it cool down and then I started it up again and took it for slight ride up street. Instantly felt loss of power and then the bike just died. It’s not the battery or the clutch.I just hope it’s nothing crazy. I want to get an idea of what it could possibly be before I start taking the whole motor apart. It still tries to turn over so the engine is not seized. If anyone knows something please let me know what it could be!! It also only made the noise whenever I gave it gas. The more gas I gave it the louder the clank was.
 

·
Registered
1993 Zx-7 L Model, 2006 ZX-10R
Joined
·
3,693 Posts
A compression test will tell you if it's serious or not.
 

·
7777
Joined
·
6,919 Posts
Check your clutch basket if it is clanking over there. The 14 basket doesn't break as easy as the 12 does, but I'd pull the cover to confirm.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Check your clutch basket if it is clanking over there. The 14 basket doesn't break as easy as the 12 does, but I'd pull the cover to confirm.
Already did. Didn’t see any problems. But I’ve had a few people tell me i could have either sucked a valve. Or broke a rod bearing.
 

·
Premium Member
2010 ZX-14
Joined
·
339 Posts
Already did. Didn’t see any problems. But I’ve had a few people tell me i could have either sucked a valve. Or broke a rod bearing.
If your engine "sucked a valve", a clanking noise would be the least of your problems.
 

·
Premium Member
Joined
·
4,424 Posts
I’ve had a few people tell me i could have either sucked a valve. Or broke a rod bearing.
a broken valve makes a hell of a bang bang .. not a clunk. Do what everyone suggested ... to me it sounds like a big end bearing or a rod bearing
 

·
Registered
Joined
·
3 Posts
Hello everyone, I’ve had my 2015 ZX14r for about 7 months. Just put a stretch kit on it. And I started to notice a slight clanking noise coming from the right side of my bike near me clutch. I was riding it home and I let it cool down and then I started it up again and took it for slight ride up street. Instantly felt loss of power and then the bike just died. It’s not the battery or the clutch.I just hope it’s nothing crazy. I want to get an idea of what it could possibly be before I start taking the whole motor apart. It still tries to turn over so the engine is not seized. If anyone knows something please let me know what it could be!! It also only made the noise whenever I gave it gas. The more gas I gave it the louder the clank was.
I love the ZX 14 on my 4th one. There can be an oil pressure issue on this bike that can fry the bearings and then you throw a rod. I did this on a 2018 ZX 14 it had 18k miles on it. The two I owned previously had 28k and 48k on them and still running strong. Your scenario sounds familiar unfortunately.
 
1 - 8 of 8 Posts
Top