Kawasaki Ninja ZX Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
hi Guys, Hope someone out there knows what the problems are on my newly aquired bike. This is a track bike that I just picked up and there is no engine modifications other than the carbs being Jetted. I asked the owner what type of jets were installed and he was not sure only that it is not a Dynojet kit. He did say though that the guy who did it, jetted the $hit out of it. With that being said..Here's the symptoms.

Being it's a carb bike, I apply the choke to start it. It idles there for a second or two then dies. I then have to restart it. I have to do this at least 10 times before it'll sit and idle by itself, all the while the choke is still FULLY on. ( Wierd since most jetted bike, you don't need the choke to start it) If I try to take off the choke, it'll die. I let the bike warm up for about 10 minutes. With the choke still on I roll on the throttle. It bogs down a little then picks up ONLY if I take off the choke. Once the choke is fully off, I can rev the bike. But as soon as I roll off the throttle, it'll die if the choke is still off but will remain running if I put on the choke. Wierd huh? :headscratch

Do you guys think it's an air issue? gas issue? vaccum issue? carbs needed to be synch or cleaned or both? Not quite sure what it could be but I know someone out there has to know how to troubleshoot this. Someone please help before I lose my mind trying to figure this out. :banghead

Thanks in advance guys!
 

·
Registered
Joined
·
19 Posts
kawai used oversized jets for there carbs in this moddel becuase of emmisions, if he jeted the carbs over the stock you can be assured they are way to big, check your jet sizes, shouldnt be over 180, 190, thats stock, if you have the emmissions mod and floatbowl mod you should be running a 160,170 jet, these mods make a huge difference, my gues is your getting to much gas, its like you on choke all the time
 

·
Registered
1993 Zx-7 L Model, 2006 ZX-10R
Joined
·
3,681 Posts
come on people any other suggestions
Start a search on the forums for carb tuning. 2fat2fly has a database thread on these forums for this purpose. Research the forums for a solution to your problem. If no solution, post a thread about your problem and we'll assist the best we can. No one appreciates dead thread revival

Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
1,761 Posts
kind of sounds like the problem i have, too lean when cold, too rich when hot. im still working on mine so good luck
 

·
Registered
Joined
·
1,761 Posts
In both condition you described, it's too rich.

Sent from Motorcycle.com App
not really, choke on enriches the motor. take choke off it dies = Rich. Once warmed up and choke is off. If it bogs down then rises, it is too lean. Reading everything again, it sounds like the pilot jet circuit is clogged and not getting fuel at idle
 

·
Registered
Joined
·
761 Posts
Did the bike run well at some point...maybe it sat for some time before you got it??

Pull the carbs off and clean them.
Make note of all the settings including main jets, float height, air screw etc.....

Return all settings when you re assemble the carbs and go from there.
Then you will have a baseline for all your settings and know that the carbs are clean before you start messing with them.
 

·
RRRRRR
Joined
·
3,597 Posts
"too lean when cold, too rich when hot"
too lean when cold=too rich
too rich when hot=too rich
ergo...In both condition you described, it's too rich
 
1 - 9 of 9 Posts
Top