Kawasaki Ninja ZX Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
878 Posts
Discussion Starter · #1 ·
Anybody got any suggestions for carb set up for a 2001 with Muzzy full exhaust and K&N filter. I am used to FI, so I am kinda old at this. Jet kit..what one would be best also. It runn good I guess but stumbles down low and feals a little sluggish, not bad. I am just used to crisper responce. I will pull apart next weekend to adjust valves, tune carbs, ect. Thanks for any help.
 

·
Registered
Joined
·
2,173 Posts
I'm more used to ZX-11C jetting but will give it a try.
Factory Pro's jet kit is somewhat more popular than Dynajet's for two reasons:
1- Factory Pro do not require to drill the carb's slides
2- Factory Pro use the same main jets as Kawasaki OEM (same scale). Dynajet use their own MJ and their jet numbers are not equivalent

Main Jets: OEM MJ on ZX-11D are 2 x 160 (cyl #1 & #4) and 2 x 158 (cyl. #2 & #3). I would start with one size larger (2 x 160 and 2 x 162).

Needles: Install adjustable needles in 3rd notch (counting from top)

Air Screws: adjust them at 2½~2¾ turns

Float height: Adjust as per factory Pro instructions. OEM is 13 ± 2 mm and I think FP asks for 15 ± 2 mm

Let us know.
 

·
Registered
Joined
·
878 Posts
Discussion Starter · #3 ·
Man, thanks a bunch for the info. This is priceless! I will let you know. I will order the kit next week.
 

·
Registered
Joined
·
878 Posts
Discussion Starter · #5 ·
Well....I dont need any parts after all. I have a dynojet stage 1 allready installed. Got the carbs all apart now. I would imagine that something is a little clogged in the pilot circut by the sound of the bike at idol. I did not find anything obvious other then a headache! I hate this carb brain surgery shit! Everything is set where dynojet recomends including main jet sizes so I will clean the pilots (they were a little plugged but not bad) and everything else and have it running again tonight. Hope this works. It runs great just real stumbly at idol and part throttle opening.
 

·
Registered
Joined
·
878 Posts
Discussion Starter · #6 ·
I have the 160's in all. No it is not to rich, the plugs are all kinda good really. They are all nice and tan with a little carbon black around the outer edge by the threads. I do have a muzzy full system and K&N filter. My 12 runs richer and it is set at 13.8 A/F ratio on the dyno. I dont have the kit by the way. Bike came with it installed. I am just cleaning up everything and reassembling (to be sure it was installed properly). Everything was set on what dynojet said , but the mixture screws. I will have it back together tonight and give update. I will put some miles on it this weekend down in GA. Anybody near T.W.O. in Suches? I will be there by 10-11 am Sun.
 

·
Registered
Joined
·
878 Posts
Discussion Starter · #7 ·
Well.......I dont know what to say. I guess it is true, every bike must be diff.. Even the tailpipe on my 12 is black wear the 11's is just dark brown. Maybe after it is all cleaned out it will spit raw fuel out the pipe, shit.... never know? I love the '98's with the black chrome emblems. I am thinking of changing mine over but leaving the candy wine. Just cant figure what to do with the "NINJA" on the lowers.
 

·
Registered
Joined
·
878 Posts
Discussion Starter · #8 ·
Well....its all back together. Runs like a sewing machine, sooo smooth. Took it for a ride before the trip home. Never made it home. It runs smooth but has no power. Like the carbs are not opening up or something. We did not change anything. Just clean and reassemble. We looked and looked for 2 hours last night for a vacum line loose or fuel pump or enough gas in tank. I am at a loss. It feals like when you have a hot rod with a holly vac secondary carb and the secondaries wont open. It is hitting on all cylinders and smoot but it has no balls. Everything is set on what dynojet recomends and the exact the way it was before. Ant ideas? This carb shit SUCKS!
 

·
Registered
Joined
·
878 Posts
Discussion Starter · #9 · (Edited)
Also we did not remove any emissions or anything becausse I wanted to leave it stock.

Also , you can only tell this no power condition under load (riding). Parked reving it sound freakin great and idols like a sewing machine.
 

·
Registered
Joined
·
878 Posts
Discussion Starter · #11 ·
carb help

No it is not the jetting!!!! Why would the bike run so good for 5000 miles with the plugs and tailpipe tan to brown NOT BLACK. I was told buy several people so far today with no hesitation that the slides are not opening. I believe that (no offence Claude I respect your opinion greatly). The way the bike is acting it just makes sence. It is not spitting fuel out the tailpipe or burning our eyes in a closed 24-24 garage. If it was running way to rich it would. I have heard from a many persons that these carbs are hard in the first place. More later.
 

·
Registered
Joined
·
2,173 Posts
No offence taken; don't worry. I wrote this because I surfed a lot on another ZX11 dedicated forum and nobody is using MJ as large as 160 DJ. 160 DJ MJ is about equivalent to a 170~175 Keihin MJ.

But if a diaphragm is damaged in one of your carbs, this slide won't fully rise with some consequence.
 

·
Registered
Joined
·
2,173 Posts
I just read you opened the carbs and did nothing inside. Diaphragms are quite easy to damage and sometimes a b!tch to get installed correctly. Take the airbox off and manually rise the slides with a finger. They should all have the same "reaction" with similar "drop velocity".
 

·
Registered
Joined
·
878 Posts
Discussion Starter · #14 ·
carb help

I agree and they all do have same drop velocity. Is there a "time" facture involved in this like say 1 second. Mine all fall pretty fast like they are leaking air.
 

·
Registered
Joined
·
2,173 Posts
...Is there a "time" facture involved in this like say 1 second. Mine all fall pretty fast like they are leaking air.
No recommended time or drop speed; it's all in the feeling. The fall and manual rise of the slides must be like if they are "dampened" by a small balloon of air (which they are in fact by the rubber diaphragm). While rising and falling, there's also a subtle sound of air escaping through a small hole that must be heard. While it's possible, you would be very unlucky if all four diaphragms were damaged during the same re-assembly.
 

·
Registered
Joined
·
878 Posts
Discussion Starter · #16 ·
FINALY!!!!!!!!!!!! It is right now. Lofts the wheel good in first now and pond skips in second and pulls HARD through the gears! Found a vacum line that was bad on #1 carb and slide/ diaphram that was not sealing correctly on #2. This thing runs awsome! Not quite my 12 but lots better then before and the most important thing SMOOTHER. Like a sewing machine, flat power curve.
 

·
Registered
Joined
·
878 Posts
Discussion Starter · #18 ·
What I will do is check the plugs after 1500 miles and take pics and post them here. I will be changing my oil then (flushing the motor because new bike) and cleaning my air filter also so why not pull the plugs and check them also. I really dont beleive it is running to rich though.
 
1 - 18 of 18 Posts
Top