Kawasaki Ninja ZX Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello, lookn for some help on a little problem. i have a 98 zx-7 and i was out riding about 10 hours with no problems,park'd it then pull'd it out to head into work. once i started it turnd to shut my garage door . i turn back notice the headlights were off. check fuse and it was blown, i replaced it turn the bike on and no lights once i hit the start button, the lights came on for a sec then the fuse blew once more.. thanks for any info or where i could find a wiring diagram online .. thanks again and be safe Grey
 

·
Registered
Joined
·
2 Posts
how high is the wattage on the bulbs, mine did the same thing after i installed some 95w/110w so i replaced the fuse with a 15amp and hasnt happened. Im gonna switch back to regular bulbs though and replace the fuse so i dont fry any wires.

-damian
 

·
Registered
Joined
·
449 Posts
how high is the wattage on the bulbs, mine did the same thing after i installed some 95w/110w so i replaced the fuse with a 15amp and hasnt happened. Im gonna switch back to regular bulbs though and replace the fuse so i dont fry any wires.

-damian
Something about reserve lighting box's on kawi's(all years) I've had more problems with these then I can shake a [email protected] I would run a 15A fuseable link. or run new wires. chasing wires is the pitts man.
 

·
Registered
Joined
·
2 Posts
im just gonna run stock lights, the reason i changed them is cause the guy before me had some fake hid lights in it, when to the dealer to get some regulars and noticed they were that high. Also if im driving the bike at low speeds under10mph and the fan kicks on the bike starts running real rough and sometimes dies, i read it could be because to much juice going to the lights??
 
1 - 4 of 4 Posts
Top