Kawasaki Ninja ZX Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
188 Posts
Discussion Starter · #1 ·
I have been having a problem lately where my bike hasnt been starting. Ive read other threads but im not sure what my problem could be. When i hit the start button all i get is a faint clicking noise coming from under the seat. Ive replaced the relay (which i thought would do it) but it still keeps doing it. Ive also replaced the battery and yet again all i get is a clicking noise. Ive crossed the terminals on the relay and the bike turns over and then starts. Any ideas?
 

·
Banned
Joined
·
3,608 Posts
Take the right hand controls and clean the contacts on the start button.
 

·
Premium Member
Joined
·
11,231 Posts
Correct response is to test the voltage at the starter relay. It likely is too low, which is caused by shitty connections.

If the voltage is not too low, then the connections are fine and the relay is suspect (since you replaced this already, I doubt it). This also does not involve tearing anything apart without verification that it needs to be done. The 7s (for example) have a major problem with the harness that results in large voltage drops all over the place. My friend's XJ750 just went through this as well.

Diagnosing the problem before throwing parts at it is usually best.
 

·
Premium Member
Joined
·
11,231 Posts

·
Registered
Joined
·
1,619 Posts
i only said starter cause he said he replaced battery....

mines doing the same thing my battery is fried cause everytime i do it i have to charge it for over an hour and this is after trying to start it once.....
 

·
Registered
Joined
·
188 Posts
Discussion Starter · #8 ·
i guess the corroded connections or starter button makes sense because it only does it sometimes and not all the time... ill try that... thanks!
 

·
Premium Member
Joined
·
11,231 Posts
i only said starter cause he said he replaced battery....

mines doing the same thing my battery is fried cause everytime i do it i have to charge it for over an hour and this is after trying to start it once.....
yabutt, he said jumping the starter worked fine lol
 

·
Registered
Joined
·
188 Posts
Discussion Starter · #10 ·
So after doing some more investigation i noticed that the click is coming from the Junction Box... Does this change anything?
 

·
Premium Member
Joined
·
11,231 Posts
So after doing some more investigation i noticed that the click is coming from the Junction Box... Does this change anything?
Not really.

Check your voltages like I told you to. And the junction box always clicks, it has two relays in it.

Someone on here swore up and down to just give the junction box a slap and then it will turn over.

However, I found out that doing THAT jarred the starter relay. Tap your starter relay (NOT THE junction box) with a screwdriver or something, and it might start.

If so, it means your voltages are fucked. Which means you should check them, like I said.
 
1 - 11 of 11 Posts
Top