Kawasaki Ninja ZX Forum banner

1 - 20 of 65 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
You should not take the ticking noise lightly. I recently bought a brand new 07 ZX6R from the dealership and it started making a light ticking noise at about 400 miles. I took the bike into the dealership for the 600 miles service and asked if it were a normal sound. I read all the forums on the subject and it lead me to believe it was normal. But soon the ticking noise grew louder and louder so, like any concerned ZX owner would, I brought the bike back to the dealership and asked if they could do a full diagnostic on my engine..... They didn't even oped the bike up and automatically diagnosed it as a normal, healthy sounding Kawasaki. Two days later, my bike broke down on me on the freeway while I was in 6th gear at around 4000 rpm. I took the bike back and called Kawasaki directly, demanding a full warranty fix up. They tried giving me shit about it saying that it could have been a negligent riding break down... Complete bullshit because I followed the owners manual's break in directions...


And now..... The bike has been in the dealership for about 31 days and I am suing the dealership on the account under the California Lemon Law..

Seriously..... Take the bike back for a full diagnostic on the engine and don't trust others "ADVICE".... FOLLOW YOUR GUT!
 

·
Registered
Joined
·
32 Posts
damn im gettin paranoid about this, i know every bike ticks thats why im ignoring it right now i mean mine ticks lightly but nuthin loud but i dunno mine has already had two oil leaks from the crankshaft scensor so itll prolly happen to me gah my luck.
 

·
Registered
Joined
·
532 Posts
I have posted this sometime before, but in the interest of everybody, this is what happened to me:-

Got my first '07 ZX6R early in March this year, Friday afternoon, went for a ride and heard this "ticking"-sound, although much louder that the normal one, (yes, there is a "normal" ticking sound as well!), Sataurday morning took it back and was told it is "normal"!
Saturday afternoon went for another ride and sound remained rather annoying.
Sunday afternoon after riding about 5km, bike broke down after sudden large noise! 387km from new!!!!

Monday morning, took it back to the dealer. They started stripping it down, took the head off, "dropped valve", head severely damaged!
They took the sump off and guess what??????!!!!
One main bearing cap lying in the sump with NO bolts!!!!! Never fitted!!!!!

Contacted the importers and after they inspected it, I demanded a new bike and three weeks later drove out with my new bike!

Have done 6000km with it now, have the "normal-ticking" sound but no problems so far, and I give it hell!!!

So if yours make an annoying ticking sound, (with your helmet on), (I could hear mine clearly while riding with my helmet on), take it back for proper inspection!
 

·
Registered
Joined
·
379 Posts
It seems that the new 6 is a bit of a lemon. Many people from many places say they are having trouble with them as well as new ZX10 riders are having trouble with brake fade, what is Kawasaki going to do about all this?
 

·
Registered
Joined
·
275 Posts
mine ticks, from everyone I have let heard it they say its normal. I dont know nny better but it doesnt sound good to me. Im dropping mine off for the 600mile service. Im sure they will say it is normal but we wil see
 

·
Registered
Joined
·
56 Posts
bros....
i cant believe this ima kawi rider thats why i got my 07 i wanted an 07 so i wouldnt have to worry about any of this mine ticks, rings and has a couple other random noises and on top of it all the fucking kickstand is too long been hearing storys about that shiz all in all ima lil bia pist cause this is too much money ima broke ass kid who spends every dime i make on rent and this damn bike and if it breaks down and im back to riding a bicycle to work
i dont even know........
 

·
Registered
Joined
·
79 Posts
This topic should seriously be a sticky or something. There always seems to be a few threads going at the same time.

You peeps that have the ticking noise, you do manufacturer breakin or hard breakin?
 

·
Registered
Joined
·
101 Posts
This topic should seriously be a sticky or something. There always seems to be a few threads going at the same time.

You peeps that have the ticking noise, you do manufacturer breakin or hard breakin?
Somewhere between the 2. Don't go silly on it and keep it around 6k most of the time but will open her up occasionally.
 

·
Registered
Joined
·
73 Posts
sorry to hear that but i have 11000 miles on mine and my ticking noise has been there since day one and its not loud enough to sound like a bother...
 

·
Registered
Joined
·
79 Posts
^^ lotta miles bro.

I have 7k and there isn't a distinguishable ticking noise outta my ride. I performed a ride like you stole it breakin w/ oil changes at 20, 200, 600, 1200..
 

·
Registered
Joined
·
78 Posts
777 miles and mine blew up as well. Dropped valve and damaged head, piston, cam and so on.

I have been dealing with this for a while as my bike has been in the shop since July 16.

I even brought mine to the dealer well before it blew due to the sound and they said it is normally and if their was an issue Kawi would have released a tech bulletin.

The cause is a bad batch of intake cams and tappets installed at the factory. Kawi now lists new part number for these parts.

Kawi is not going to post a recall or tech bulletin to the dealers and they are wanting to keep this hush hush.

If your bike it ticking to the point you can hear it over the motor at 4000 RPM take it in and get in documented in case it blows out of warranty.

If you call Kawi of America they will fill you in if you specifically ask about this issue but they will not volunteer any info. That is unless they have been told to shut up by management.

Good luck and welcome to the new way Kawi does business.
 

·
Registered
Joined
·
114 Posts
Shit man!!

I've been riding Kawi's since 1994 and now this f-ing let down.
One good news!! The new ZX6R is still "ticking" after 4k so I hope its not all that bad.
Just dunno what else I would ride.
 

·
Registered
Joined
·
275 Posts
Just picked my bike up from the dealer, the ticking noise is significantly quieter after the oil change and whatever else was done. I can now tell there is a much louder deeper tock (bad), and a quieter high pitch tick which is good.

i think it would be tuff to tell. If it sounds like a alarm clock like someone referenced before that i beleive is normal. When it becomes a knock thats bad
 

·
Registered
Joined
·
43 Posts
my bike had the same shit happen but with 700mil on it took 2 weeks for me to get it back after dealer put a new engine in it

they wanted to rebuild it FUCK that man make them give you a new engine

good luck
 

·
Registered
Joined
·
37 Posts
my bike has had the enfamous tick ever since i have had it. I didnt follow the break in, first 400 miles went up too about 6-7 grand, from 400-700 miles went up to about 10 grand going through the gears from time to time. Now i got 3100 miles on it and i go balls to the wall with this bitch. Still ticking but after about 1000 miles are so on the bike the ticking got a lil quieter.
 

·
Registered
Joined
·
532 Posts
I think if you got the "unlucky" ticking, which is difficult to tell, it will show up bad within 1000miles, if it goes beyond that, you probably got a good engine.

Like I said, my second one is going very well and now at 6500km (4000miles),
I give it everything! Doing trackdays every second weekend and it is redline all the time!! So far - so good!!

Oh yes, on the track (tight twisty track, I give the 1000's hell!!!This thing was surely built for the track!!!!
 

·
Registered
Joined
·
15 Posts
Ticking Update...

So August 3rd I get my new zx-6r less than 1 mile on it.

I take it in about a week later for the 1st maintenance around 600miles, and the mechanic informs me of a "ticking sound" on the left side.

Well long story short I have the Cam / Bucket problem everyone else has, and my Bike still has about 2 weeks left in the shop for back ordered parts to arrive.

I do have some information from Kawasaki Customer Service... apparently ZX-6R's made before April (you can call in your VIN and find the manufacturer date) are the ones having this problem. Bikes made after April have the improved parts.

So if you hear the tick... find out the date of your bike... and be worried if its made pre-april.

Its really ashame that Kawasaki hasn't put out a recall or posted some notice to shops to be on the lookout for this. Getting a new bike, riding it for a week, and then having nothing for pushing a month now, only makes sure that my next bike will be something OTHER than a Kawasaki.

- DgreJ
 
1 - 20 of 65 Posts
Top