Kawasaki Ninja ZX Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
74 Posts
Discussion Starter · #1 ·
The bike is a 2005 with 2900 miles on it. Only performance mods are a full Akrapovic exhaust and a power/fuel commander.

The first noise happens when I first turn the key (engine off, power on) The sound comes in right after the fuel pump sound, stops, and then I can hear the fuel pump for a few more seconds. I cant pinpoint were the noise is coming from as it seems its just as lound no matter were I listen from.
VIDEO OF THE FIRST SOUND:


The second noise is coming from the engine, it is a very noticable tick and escalates with the RPM's the bike also seems to have a very un smooth rev when first started (stutters when goining up in RPM, and then bogs when it gets back to idle)
VIDEO OF THE SECOND SOUND:


Any help would be great, from searching it seems I may need the valves adjusted and a new cam tensioner, if this is the case what would a fair price to have a shop do this work be, and how hard how a do-it-yourself job would it be (I am in school to be a mechanic, and have built a 430HP 11.5 1/4 Mile Trans Am on my own done heads/cam and any other car work - but never worked on a motorcycle nor do I have stands for a cycle)

Thanks again
 

·
Registered
Joined
·
12 Posts
i think that first noise is your exhaust servo resetting,mine does it to but not that bad,might be exhaust i notice its aftermarket,pull seat off there should be a servo that spins back and forth watch it as you turn key on, that might be it?? second noise sounds like you need vales adjusted. hope that helps ps your exhaust should of came with a servo healer/fix. is fi light on??
 
1 - 3 of 3 Posts
Top