Kawasaki Ninja ZX Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
272 Posts
Discussion Starter · #1 ·
just got my headlight problem fixed and now it doesnt want to turn over. no click at starter relay so im going out now to check some wiring b/c i doubt its the starter itself (plus i jumped terminals on the relay and it kicked) but i know it wont start like something isnt enabling itself. all safety switches seem operational. little bit of play every now and again from hand clutch switch but nothing that was horrid. funny thing is, there is an extra bold yellow wire on one side of the relay and my diagram says the only yellow goes from ic ignitor to pick up coil. why is that there and any ideas on this is greatly appreciated. gonna go tracing meanwhile. :rant
 

·
Registered
Joined
·
272 Posts
Discussion Starter · #2 ·
bought a brand new starter relay and still no click. 3 wires coming from the harness are going to be traced. anybody know what voltages are going thru the yellow/red wire or the whitish wire? and which wire pretty much powers the whole fuse block??
 

·
Registered
Joined
·
272 Posts
Discussion Starter · #3 ·
is it possible for the fuel pump relay to be "blown" open during a bump start, not completing the starter relay seeing how those wires meet up and im not showing any breaks or shorts????
 

·
Registered
Joined
·
1,848 Posts
Y/R is part of the starter and headlight relay. Basically signals the headlights to turn on when the thumb starter is pressed.

The big Yellow is the starter feed which also branches to the fuel pump to singal the pump to run full time during crank.

Full battery power to junction box via the WHITE wire, which uses the MAIN fuse at the solenoid, also feeds the fan and ACC fuse.

Also makes it's way back to the inline glass headlight fuse and so on.

If nothing is clicking, check for power:

Y/R out of the junction box signals the solenoid. The tumb starter goes through the rectifier to the junction box via BLACK

So the signal chain is:

Ignition switch- kill switch- thumb switch- rectifier- (junction box) -starter lockout- which grounds thru the sidestand or clutch.




Josh
 

·
Registered
Joined
·
205 Posts
I don't know about 94, but 96 and up have problems with the ignition switch heating up causing a particular brown wire to come loose. I only know this cause i had mine die on me, no kick no power no nothin'! finally traced it back to the ignition switch. had to pull it apart and resolder the wire. problem fixed.

here is a good pic


and the brown wire in question
 

·
Registered
Joined
·
1,848 Posts
As long as the neutral light and brakes lights etc work, the BROWN wire is fine.

Josh
 

·
Registered
Joined
·
272 Posts
Discussion Starter · #9 ·
the battery is showing 12.2v and im getting 11.4v on brown everywhere around the bike. my next plan is to recheck the ignition switch but i wasnt sure about it being the problem. my headlights and all that jazz works (except ive never heard my fan come on) but Bullitt saying something about it being grounded thru the clutch and kick switches might be my target. i'll be checking those tomorrow.
 

·
Registered
Joined
·
1,848 Posts
It has to be broiling hot for my fan to kick on. Like temps near 100 and sitting in a traffic jam and not moving anywhere type of stuff.

Are you looking for voltage when you thumb the start button? Look for power at the BLACK and the Y/R at the junction box with the button pressed.

Josh
 

·
Registered
Joined
·
1,619 Posts
is ur clutch engaged? as in all the way up....my bike wouldnt start one day and for an hour im messing with it just to find out the clutch wasnt pressed up all the way and it fired right up....so check the clutch...ud be amazed how often its the dumbest simple lil thing
 

·
Registered
Joined
·
272 Posts
Discussion Starter · #12 ·
what seemed like years of torment was caused by a bad clutch safety switch.
 
1 - 12 of 12 Posts
Top