Kawasaki Ninja ZX Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
200 Posts
Discussion Starter · #1 ·
got a problem.
i bought a 98 ninja that had 6,500 miles. it was sitting in a garage for an extended period of time while the owner rode his other bikes. after i changed the battery and choked her up a bit, i was able to ride her for about 150 miles. one afternoon, i added 1/2 quart of oil, i rode her for about 2 miles before i could feel a major power loss with the throttle and it started to sputter when i gave it some throttle - then all of a sudden she quit and wouldn't start. i had her towed to my mechanic where he serviced it and cleaned the carbs. that was 3 weeks ago and i've rode her maybe 250 miles since then. i changed the oil this afternoon and took her for a nice ride in the canyons, about 150 miles worth of road and she performed fantastic! here's the problem, my wife was riding around in a parking lot this evening and the same power loss happened. i rode it home and i could feel the power loss when i gave it gas, there was no response, just sputter, then the bike died on me and would not start anymore. it has 1/2 tank of gas.

what shoudl i do? since my mechanic cleaned the carbs, i put maybe 300 miles on her. i am thinking of changing the fuel filter, but i doubt that is the problem. what direction should i go in?
 

·
Registered
Joined
·
79 Posts
Check with your mechanic to see if he replaced the fuel filter when he cleaned the carbs. I would also have him do a resistance check of the electrical system. It could be an intermittent spark due to bad plugs or a loose wire etc.
 

·
Premium Member
Joined
·
4,290 Posts
good advice there bro ^^^
 
1 - 5 of 5 Posts
Top