Kawasaki Ninja ZX Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
My 98 ZX11 randomly died on me in the middle of a ride so it acted like it wasn't getting fuel put it in neutral and coasted into a parking area call AAA in the meantime I would try to start it here and there and it wouldn't start with choke just turn the motor sometimes wouldn't fire at all when I push the button like the button was bad so I let it sit after an hour before the truck got there I randomly try to start it again and boom it fire straight up and runs like nothing was wrong rode it over 30 minutes away no problems any ideas would be great thanks
 

·
Registered
Joined
·
3,594 Posts
That happened to me once, its in a nice lil documented thread her on the board.. "Riding on my Bike Beep Beep..."

Pilot Jets were completely plugged, mine never restarted.

I have spoken
 

·
Registered
Joined
·
3,594 Posts
It happened fast.... 1st everything was fine, then bwaaa, bwa,,,, then dead... Course if it was electrical, it would have been like an axe falling... It wouldnt have even got to "Bwa" lol
 

·
Registered
Joined
·
5 Posts
My 98 ZX11 randomly died on me in the middle of a ride so it acted like it wasn't getting fuel put it in neutral and coasted into a parking area call AAA in the meantime I would try to start it here and there and it wouldn't start with choke just turn the motor sometimes wouldn't fire at all when I push the button like the button was bad so I let it sit after an hour before the truck got th
My 98 ZX11 randomly died on me in the middle of a ride so it acted like it wasn't getting fuel put it in neutral and coasted into a parking area call AAA in the meantime I would try to start it here and there and it wouldn't start with choke just turn the motor sometimes wouldn't fire at I've see kickstand starter circuit mess up sometimes.ie put kickstand down while running in gear what happens .it dies
 

·
Registered
Joined
·
5 Posts
Kickstand starter circuit.ie when running in gear with clutch pulled in what happens it shuts off like it should maybe issue with switch
 
1 - 14 of 14 Posts
Top