Kawasaki Ninja ZX Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
210 Posts
Discussion Starter #1
Hi all
I have spent sometime now bringing back to life a 97 zx7r that i picked up in pieces and now i am at the point of trying to keep her running but with know luck.

i am running a stock pipe, airbox, needles N14Q, pilot jet #35, float level is 13mm

the main jets are 172,1-4 182,2-3 now stock is 170 &180 someone must of changed.

start the bike up cold with choke on seem to run fine on choke let the bike get up to temp and then back the choke off.

the revs go to around 2,500 then back down after a bit and then with in 15sec the bike will stall blip the gas and the bike gose back to like 2,500 for a short time then back down to around 1,100 then want to shut off and i have syned the carbs to.

i have taken the carb apart from the rack and put them in a ultrasonic cleaner that i have it is a heated one made sure the pilot jet can be seen throught the hole

this bike is kicking my butt with this set of carbs not sure why. maybe you have a trick for this stock set up i am at 250 feet above sea level.
this has all the makeing of bad pilot jets written all over it.

i have messed with the idle ajustment aswell stumped with this 7r



 

·
Banned
Joined
·
3,608 Posts
What are your pilots set at? Did you remove he O-rings for the pilot screws before the cleaning and where did you set them back to when you installed the carbs. Also check for vac leaks around the intake boots.
 

·
Registered
Joined
·
210 Posts
Discussion Starter #3
yes on the O-rings for the pilot screws and 2 1/4 per stock setting.

stock pipe, airbox, needles N14Q, pilot jet #35, float level is 13mm

the main jets are 172,1-4 182,2-3

and no on the clean air mod trying to keep all stock for resale
let the nexted owner change.
 

·
Banned
Joined
·
3,608 Posts
Well your problem is idle. So the only thing that can be causing this is either a vacuum leak of some sort, a piece of trash got into a clean set of carbs, or it' the oppisite. Rich. Try bringing your floats lower to about 14mm. Bring the pilots out to 2.5 and double check that sync..
 

·
Registered
Joined
·
210 Posts
Discussion Starter #5
Well i just went out and took the carbs off and looked in the cylinders and in #2&4 i see coolant not good looks like head gasket time.:banghead
 
1 - 5 of 5 Posts
Top