Kawasaki Ninja ZX Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi, I'm new to the site and plan to get into it. Can somebody tell me why my 92 zx 11 (California model) is hard to start when it is warm to hot? Another problem I"m experiencing is the starter seems to be locked up after it has been sitting for a few days. After multiple attempts the starter engages and the bike starts up. One time it freed up and began to crank over and lock up while it was cranking. Thanks, Viperred (color of my ZX)
 

·
Registered
Joined
·
3,145 Posts
your bike may be running rich. Check the plugs and plug connections. Starter sounds like it is bad and needs replaced. feel free to correct me if im wrong
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Yes, you may be on to something because just today when I started it hot there was a small backfire. I did replace the the plugs and wires last year but I'll inspect them to see what is going on inside. I bought the bike last year and it had been sitting for a long time. It only has 15k on it, as long as I keep the bike going daily the starter seems okay. What about some type of lubrication? I really appreciate your input and I'll let you know how it pans out when I get around to working on it (could be a week or so). I'm going to post a picture and some other stuff over the weekend. Thanks again. Best, Viperred
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Also could be running rich due to the fact I have not adjusted the valves since I got it because I wanted to drive it for a while to make sure everything has settled in first. Now it is ready and I am curious if anybody knows where to get a good deal on a shim kit for a bike of this age? Please
 

·
Registered
Joined
·
3,145 Posts
Also could be running rich due to the fact I have not adjusted the valves since I got it because I wanted to drive it for a while to make sure everything has settled in first. Now it is ready and I am curious if anybody knows where to get a good deal on a shim kit for a bike of this age? Please
you my friend have an amazing bike. I owned one and loved it! Just too many leaks for me to handle. Look on cheapcycleparts.com for the shim kit then see if you can find one for cheap on ebay. It does sound like the bike is running rich. A carb cleaning is due and will probably solve that issue. I'd replace the plugs if they are questionable. 15k mi on a 92 is nothin imo. Unless its been heavily abused. Also, check the battery. If its been sitting for awhile without being on a trickle charge its not going to do well when under a load such as starting it.


Mine had 11k mi. but was abused as hell. Had the holeshot shifter 2 on it and a 48-50 rear sprocket, pm wheels. Pics please!! I wanna see it!!!
 
1 - 5 of 5 Posts
Top