Kawasaki Ninja ZX Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I had the carbs cleaned right before i parked it for the season last year. Today is the first time i tried to ride it since then, and it wont stay running without the choke almost all the way on. Also if I try to give it any throttle it just dies, unless I quickly go more than just a little way. Do I need to clean the carbs again or is this a spark plug issue or what, any help would be much appreciated. Also has fresh gas and oil. Thanks
 

·
Registered
Joined
·
2,167 Posts
OK, I asked because they run like crap without the airbox.

Have you rode it? If yes, is it OK once you're going?

I'm no carb expert but have you checked the idle speed? Maybe it is just set so low that it won't idle at all.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
I rode for about 20 miles today but i have to leave the choke on and I cant baby the throttle, I have to get on it hard. while im riding i can shut the choke off but when I slow down it will just kill. And in order to take off I have to just ease off the clutch without giving it any throttle or it will die, then once im rolling without the clutch pulled in i have to jump past the first part of the throttle.
 

·
Registered
Joined
·
11 Posts
Are you getting black smoke out the exhaust. I am no expert but sounds like ignition problem maybe timing or carb is out of adjustment. Clogged fuel system?
 

·
Registered
Joined
·
28 Posts
i woudl agree my 91 was doing the same thing when i first picked it up and it stopped after i got the carbs cleaned but also check ur idle that was a problem for me 2 ok peace
ryan
 

·
Registered
Joined
·
65 Posts
It could also be an air leak, if the engine is getting too much air with the choke off, you have to restrict the air flow by closing the choke. try starting it, and spraying some carburator cleaner around the carbs, if it idles up instantly due to the carb cleaner then there is an obvious air leak between the carb and the intake. It running at high speeds dont affect it, cause its getting lean fuel to the air mixture. JUST A SUGGESTION AND SOMETHING I WOULD TRY!!!
 

·
Registered
Joined
·
10 Posts
Hey 92, I had the same problem with my '96 after it was in storage for a year while I was having a new house (translate: new garage) built. I did not have the time to dig into it so I sent it to the shop. They rebuilt the carbs. They said that because it sat for so long that the gas had oxidized in the jets,needle valves, etc. I'm fine after the carb work.:mfclap
 

·
Registered
Joined
·
12 Posts
I have a 95 zx11 that I just got 3 weeks ago and ended up with about the same thing. Would not rev above 3k. Took it to the dealer I got it from and they called me to tell me there was rust in the tank that got into the carbs so they are fixing it by kreaming the tank, cleaning and sync the carbs, fuel filter and new plugs at their cost!
 

·
Registered
Joined
·
498 Posts
my guess is that you have a clogged carb (i.e main or pilot jet) have a checked/service and do some vacumm test to synchonize all the carbs. While at it, have a look at the fuel cork (if any) to see any debris left in the fuel tank because of long bike hibernation. just my 2 cents bro...
 

·
Registered
Joined
·
937 Posts
I had the carbs cleaned right before i parked it for the season last year. Today is the first time i tried to ride it since then, and it wont stay running without the choke almost all the way on. Also if I try to give it any throttle it just dies, unless I quickly go more than just a little way. Do I need to clean the carbs again or is this a spark plug issue or what, any help would be much appreciated. Also has fresh gas and oil. Thanks
I had the same problem. Cleaned the carbs.
 

·
Registered
Joined
·
39 Posts
I am having the exact same problem and I just finished cleaning the carbs. I am more likely to believe that it is the idle that needs to be adjusted.

Does anyone know where the idle adjustment is. I have a 90 C1.
 

·
Registered
Joined
·
54 Posts
mine has a knob that comes out on the left side(sitting on the bike) right past the fairing on the bottom side of the frame..thats where i play with the idle on mine
 

·
Registered
Joined
·
39 Posts
Alright, I found the adjustor is but my bike won't stay running, without choke, at anything less than 2500 rpms even if I adjust the idle cable.
 

·
Premium Member
Joined
·
13,188 Posts
Either the guy who cleaned your carbs did a half-assed job or the old unstabilized gas you left in it tried to turn back into a dinosaur bone which is too big to fit through the pilot jets.
 

·
Registered
Joined
·
84 Posts
Also make sure the pilot passages through the carb are clear. With the pilot jet out, spray carb cleaner into the jet passage, you should have some cleaner getting through the carb body into the venturi.
 
1 - 20 of 26 Posts
Top